none
Проблема с Server Exchange 2010 ....и IIS ..нужна помощь RRS feed

  • Вопрос

  • не могу подключиться с Exchange Management Concole ...к серверу Exchange ...выдает ошибку ..."не удалось подключится к удаленному  серверу "...и ссілаеться на ошибки IIS...посмотрел в евантах и обнаружил ошибку ... мож кто подскажет что с єтим можно сделать...а то пипец полній(((
    Имя журнала: System
    Источник: Microsoft-Windows-IIS-W3SVC
    Дата:  10.07.2011 14:58:33
    Код события: 1007
    Категория задачи:Отсутствует
    Уровень: Ошибка
    Ключевые слова:Классический
    Пользователь: Н/Д
    Компьютер: stdc01-mail.st.tbn
    Описание:
    Служба веб-публикаций не зарегистрировала префикс URL-адреса https://*:443/ecp для сайта 1. Возможно, необходимая привязка к сети уже используется. Сайт был отключен. Поле данных содержит номер ошибки.
    Xml события:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
     <System>
     <Provider Name="Microsoft-Windows-IIS-W3SVC" Guid="{05448E22-93DE-4A7A-BBA5-92E27486A8BE}" EventSourceName="W3SVC" />
     <EventID Qualifiers="49152">1007</EventID>
     <Version>0</Version>
     <Level>2</Level>
     <Task>0</Task>
     <Opcode>0</Opcode>
     <Keywords>0x80000000000000</Keywords>
     <TimeCreated SystemTime="2011-07-10T11:58:33.000000000Z" />
     <EventRecordID>5930</EventRecordID>
     <Correlation />
     <Execution ProcessID="0" ThreadID="0" />
     <Channel>System</Channel>
     <Computer>stdc01-mail.st.tbn</Computer>
     <Security />
     </System>
     <EventData>
     <Data Name="UrlPrefix">https://*:443/ecp</Data>
     <Data Name="SiteID">1</Data>
     <Binary>B7000780</Binary>
     </EventData>
    </Event>




    10 июля 2011 г. 12:57

Ответы

  • Ошибка говорит, что порт 443 уже используется. 

    1. Проверь какой сервис использует порт 443.

    2. Исправь в Приложении на другой порт или в IIS укажи другой

    3. Если это IIS проверь нет ли созданных сайтов которые используют порт 443.

     


    • Помечено в качестве ответа Yuriy Lenchenkov 18 июля 2011 г. 12:23
    10 июля 2011 г. 19:25

Все ответы

  • Ошибка говорит, что порт 443 уже используется. 

    1. Проверь какой сервис использует порт 443.

    2. Исправь в Приложении на другой порт или в IIS укажи другой

    3. Если это IIS проверь нет ли созданных сайтов которые используют порт 443.

     


    • Помечено в качестве ответа Yuriy Lenchenkov 18 июля 2011 г. 12:23
    10 июля 2011 г. 19:25
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    15 июля 2011 г. 9:17