none
IE в Vista Business.... RRS feed

  • Вопрос

  •  

    после установки беты IE 8 и последовавшего его удаления, IE 7 стал плохо себя чувствовать, т.е. при открытии он сек 5-10 просто висит потом можно что либо делать, то же самое при откртии новой вкладки уже в рабочем состоянии, нажимаем создать новую вклаку ждем сек 10 потом тока можно вводить адрес, ужасно бесит... как лечить??? Вирей нет, замечено имено после установки IE8 beta

Ответы

  • Восстановить ОС из бэкапа который был предусмотрительно сделан перед установкой бета продукта.

    Если он был непредусмотрительно не сделан то попробовать откаты если есть. Если нет то скорее всего придется пересутановить ОС.

    • Помечено в качестве ответа Igor LeykoModerator 30 октября 2010 г. 22:46
    Модератор

Все ответы

  • Восстановить ОС из бэкапа который был предусмотрительно сделан перед установкой бета продукта.

    Если он был непредусмотрительно не сделан то попробовать откаты если есть. Если нет то скорее всего придется пересутановить ОС.

    • Помечено в качестве ответа Igor LeykoModerator 30 октября 2010 г. 22:46
    Модератор
  •  

    в том то и дело, это было давненько, а проблема осталась... уже стока паков стоит, включая сп1, который кстати не с первого раза поставился...  ОС переустанавливать в лом Smile много софта, куча настроек, сохраненные пароли и т.д. недавно ставил с нуля, зимой... придется видимо переходить на альтернативные продукты... фаерфокс...
  • отключить след плагины и вроде все стало ок,

    FDMIECookiesBHO Class
    Research
    Skype
    Skype add-on