none
Фирменная настройка Internet Explorer не удалось.... RRS feed

  • Вопрос

  • Что делать с такой радостью в логах:

    "Клиентскому расширению групповой политики Фирменная настройка Internet Explorer не удалось записать в журнал данные RSoP. Проверьте ранее выдававшиеся сообщения об ошибках этого расширения." (Source: Userenv, Category: None, Event ID: 1091)

    Это в логах windows xp которая находится в домене с контролером на windows 2000

    18 июля 2007 г. 3:37

Ответы

Все ответы

  • Вопрос еще актуальный, да и настройки IE не применяются Sad

    28 сентября 2008 г. 7:53
  • Такая же проблема. В логах ошибка 1091 источник userenv, клиентскому расширению Фирменная настройка Internet Explorer не удалось записать данные RSoP. В расширенном логе такая запись:
    "No GPO changes but extension Фирменная настройка Internet Explorer had returned ERROR_OVERRIDE_NOCHANGES for previous policy processing call."
    а также
    "USERENV(27c.f44) 13:06:08:720 ProcessGPOList: Entering for extension Фирменная настройка Internet Explorer
    USERENV(27c.4d8) 13:06:08:720 ProcessGPOs: Logging Data for Target <BUHG_DECLARANT>.
    USERENV(27c.4d8) 13:06:08:720 ProcessGPOs: OpenThreadToken failed with error 1008, assuming thread is not impersonating"
    "USERENV(27c.f44) 13:06:08:813 ProcessGPOList: Extension Фирменная настройка Internet Explorer returned 0x4e4.
    USERENV(27c.f44) 13:06:08:813 ProcessGPOList: Extension Фирменная настройка Internet Explorer was not able to log data. Error = 0x80004005, dwRet = 1252,leaving the log dirty"
    и ещё
    "USERENV(27c.4d8) 13:06:12:204 ProcessGPOs: Processing extension Фирменная настройка Internet Explorer
    USERENV(27c.4d8) 13:06:12:204 CompareGPOLists:  The lists are the same.
    USERENV(27c.4d8) 13:06:12:204 CheckGPOs: No GPO changes but couldn't read extension Фирменная настройка Internet Explorer's status or policy time.
    USERENV(27c.4d8) 13:06:12:204 ProcessGPOs: Extension Фирменная настройка Internet Explorer skipped with flags 0x10007."
    Что это за расширение где оно лежит?
    Также есть вопрос который возможно связан с этой ошибкой. Ни в какую не хотят прописываться параметры прокси. Указываю в GPO значения для прокси в контейнере User, вижу эти параметры в policy settings. Но когда применяю на рабочей станции  ничего не меняется. rsop и modeling wizard показывают как будто этих настроек нет. Вышестоящими политиками не перекрываются. Политика применена к домену.
    7 декабря 2008 г. 11:00
  • Отвечаю на свой вопрос и вопрос топик стартера. Это баг. Хотфикс по исправлению бага лежит в SP3 и отдельно см. статью базы знаний 888254 http://support.microsoft.com/default.aspx/kb/888254
    • Помечено в качестве ответа Igor LeykoModerator 30 октября 2010 г. 10:18
    7 декабря 2008 г. 11:32