none
Проблема с миграцией с exchange 2010 на 2013 RRS feed

  • Вопрос

  • Добрый день! Во время тестовой миграции возникла проблема, при перенаправление клиентов через новые сервера 2013 перестают подключаться клиенты exchange 2010, все ссылки и записи, autodiscover были заменены на exch2013.

    Подскажите пожалуйста кто сталкивался с проблемой, где что не до настроено ?

    24 июня 2015 г. 7:39

Ответы

  • Если OWA подключается без ошибок, значит с проксированием все в порядке. А вот то, что не подключается Outlook, говорит о том, что автообнаружение работает не корректно. Внимательно проверьте все настройки на стороне Exchange 2013. Затем можно проверить, что отдает Outlook: CTRL + ПКМ по значку в трее - проверить автообнаружение.

    Как только все ошибки будут устранены,  Outlook заработает корректно.

    28 июня 2015 г. 20:43

Все ответы

  • Добрый день.

    1. Какие именно клиенты? (activesync, outlook, owa)

    2. Внешние или внутренние?

    3. Какие версии Outlook у клиентов?


    Blog - Smtp25.ru
    Полезные ссылки - Links

    24 июня 2015 г. 8:28
    Отвечающий
  • Извините забыл уточнить,

    1. толстые клиенты outlook, с owa и activesync все хорошо

    2. внутренние, с внешними не проверял

    3.Проверял на outlook 2013 (15.0.4569)

    24 июня 2015 г. 8:34
  • Если OWA подключается без ошибок, значит с проксированием все в порядке. А вот то, что не подключается Outlook, говорит о том, что автообнаружение работает не корректно. Внимательно проверьте все настройки на стороне Exchange 2013. Затем можно проверить, что отдает Outlook: CTRL + ПКМ по значку в трее - проверить автообнаружение.

    Как только все ошибки будут устранены,  Outlook заработает корректно.

    28 июня 2015 г. 20:43