none
Не могу установить обновление (MS17-010) помогите RRS feed

  • Вопрос

  • Не могу установить обновление (MS17-010) от уязвимостей, эксплуатируемых Wana Decrypt0r на Windows Server 2008 R2 Enterprise 6.1.7600. Перепробовал все пакеты с сайта и все пишут "Обновление не применимо к этому компьютеру"

Ответы

Все ответы

  • запустите центр обновления и поставьте все обновы, которые у вас ожидают установки.
    • Предложено в качестве ответа Vector BCOModerator 27 июля 2017 г. 11:39
    • Помечено в качестве ответа Vector BCOModerator 27 июля 2017 г. 11:40
  • там с 2014 года вообще ничего не устанавливалось, пишет что нет обновлений без каких либо ошибок
  • там с 2014 года вообще ничего не устанавливалось, пишет что нет обновлений без каких либо ошибок

    Если есть WSUS попробуйте так.

    Если сервера обновлений нет, MBSA по которому можно пройтись руками и поставить критические обновы начиная со старых и постепенно вы выйдете на рабочий сервис обновлений при котором сможете ставить обновы автоматом.

    P.S. Как пользоваться MBSA расписано по ссылке


    The opinion expressed by me is not an official position of Microsoft

    Модератор