none
The resipient policy "default policy" with mailbox manager settinge cannot be managed by the current version of Exchange Management Console. RRS feed

  • Вопрос

  • Понадобилось удалить не нужные "Accepted Domain", через них вышел на то что не могу поменять "E-mail Address Policies"

    Exchange 2003 давно уже похоронен.

    Что можно предпринять?


    http://zorion.ru
    • Перемещено Hengzhe Li 12 марта 2012 г. 6:07 forum merge (От:Exchange Server 2007)
    12 ноября 2010 г. 23:30

Ответы

  • попробуйте следующий workaround

    1. In adsiedit got to the properties of the Default policy
    2. Clear the value for MsExchMailboxManagerFolderSettings
    3. Edit MsExchPolicyOptionList and remove the value for mailbox manager The one with 0xfc is for e-mail address

    и здесь посмотрите
    http://technet.microsoft.com/en-us/library/cc983791%28office.12%29.aspx?ppud=4


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    • Помечено в качестве ответа zorion 30 ноября 2010 г. 21:53
    30 ноября 2010 г. 8:46

Все ответы

  • Вот она эта ошибка. Set-EmailAddressPolicy "Default Policy" -IncludedRecipients AllRecipients Set-EmailAddressPolicy : The recipient policy "Default Policy" with mailbox manager settings cannot be managed by the current version of Exchange Management Console. Please use a management console with the same version as the object. At line:1 char:23 + Set-EmailAddressPolicy <<<< "Default Policy" -IncludedRecipients AllRecipients + CategoryInfo : InvalidOperation: (Default Policy:ADObjectId) [Set-EmailAddressPolicy], InvalidOperationException + FullyQualifiedErrorId : 76DCCDDB,Microsoft.Exchange.Management.SystemConfigurationTasks.SetEmailAddressPolicy
    http://zorion.ru
    14 ноября 2010 г. 23:03
  • удалось ли решить проблему?

    22 ноября 2010 г. 16:08
  • Нет, не удалось.

    Я по этой статье и начинал делать.


    http://zorion.ru
    22 ноября 2010 г. 22:02
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    26 ноября 2010 г. 14:57
  • Тут хоть кто-нибудь из mvp по exchange появляется или только лично на них выходить?

    Кому нужен форум если на нём ни кто ни чего не отвечает?


    http://zorion.ru
    28 ноября 2010 г. 21:54
  • попробуйте следующий workaround

    1. In adsiedit got to the properties of the Default policy
    2. Clear the value for MsExchMailboxManagerFolderSettings
    3. Edit MsExchPolicyOptionList and remove the value for mailbox manager The one with 0xfc is for e-mail address

    и здесь посмотрите
    http://technet.microsoft.com/en-us/library/cc983791%28office.12%29.aspx?ppud=4


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    • Помечено в качестве ответа zorion 30 ноября 2010 г. 21:53
    30 ноября 2010 г. 8:46
  • Юрий, вы просто гений поиска ;-)
    http://zorion.ru
    30 ноября 2010 г. 21:54
  • Если кто-нибудь, как и я, наткнётся на этот пост в поисках решения с ещё не "похороненным" Exch2003, то вот решение -

    ESM -> Recipients -> Recipient Policy -> ПКМ на политику -> Change property pages... -> снять галку Mailbox Manager Settings.

    Причина возникновения ошибки:

    this error message indicates that it's not just a recipient policy but that you also have mailbox manager policy settings on this object. Since Mailbox Manager policies no longer exist in Exchange 2007, you need to remove the mailbox manager policy settings from this recipient policy object using Exchange 2003 before you can upgrade the policy to Exchange 2007 version.

    (с) http://www.meltivore.com/2009/upgrading-the-default-email-address-policy/

     

     

     

     

     

    13 января 2011 г. 14:34