none
440 Login Timeout и запрос пароля RRS feed

  • Вопрос

  •  

    Установлен Exchange 2007 SP1

    Если поставить "проверку подлинности через форму":

    При попытке зайти на https://srve/owa/

    Выбрасывает на страничку

    https://srve/owa/auth/logon.aspx?url=https://srve/owa&reason=0

    с содержанием:

    440 Login Timeout

    ...

    Если "встроенная проверка подлинности Windows":

    При попытке зайти на https://srve/owa/

    Пользователь безо всяких пароле сразу входит в свой ящик.

    ...

    Сертификаты для SSL, SMTP и т.д. созданы, импортированы. всё ок.

    ...

    И ещё:

    Если на клиенте используется Outlook 2003:

    Подключение к Exch2007 происходит без вопросов. Полдьзователь входит в свой почтовой ящик, письма принимает и отправляет.

    Если на клиенте используется Outlook 2007:

    При начальной конфигурации Outlook срабатывает автодискавери, подставляется имя имя пользвателя и дальше при входе выскакивает окно авторизации на сервер Exchange. Ни админ домена, ни логин пользователя если вводить - в ящик не пускает.

    ...

    В общем беда.

    Не могу использовать Outlook 2007 и не могу пользоваться OWA с авторизацией через форму.

    Где копать?

    • Перемещено Hengzhe Li 18 марта 2012 г. 6:48 forum merge (От:Exchange Server 2007)
    24 января 2008 г. 12:21

Все ответы

  • 440 Login Timeout

    В свое время получил такую проблему после установки Rollup Update 4 for Exchange 2007.
    Помогли статьи:
    http://support.microsoft.com/kb/941201
    http://kbalertz.com/941201/Error-message-Exchange-using-Outlook-Login.aspx

    Кстати похожее обсуждение уже было и в этой ветке


    24 января 2008 г. 12:54
  •  

    этими статьями я уже пользовался. не помогло ...

    ...

    Так же читал здесь:
    http://msmvps.com/blogs/cgross/archive/2004/08/08/11472.aspx
    Выполнилось всё, кроме последнего
    c:\windows\system32\cscript.exe "c:\inetpub\adminscripts\synciwam.vbs" -v
    Вываливается с ошибкой на {3D14228C-FBE1-11d0-995D-00C04FD919C1}
    Вылечить так и не смог, чтобы срабатывал скрипт.
    ...
    OWA не получается заставить работать.

    24 января 2008 г. 13:19
  • т.е. вы сначала удаляли owa? а затем добавляли его снова?
    У меня у товарища была похожая проблема, не помогла ему эта статья.
    Он решил это так (с его слов):
    удалил роль, затем полностью IIS (однако учтите висят ли у вас еще какие-либо сервисы на нем) и заново установить IIS а затем CAS роль. По времени делается в течении 20-40 минут...

    24 января 2008 г. 13:39
  •  

    на IIS крутится ещё основной CA, продукты GFI.

    как-то стрёмно его сносить ...

    роль "клиентский доступ" в принципе можно снести и поставить заново.

    В этому случае могут решиться обе мои проблемы или только одна из них?

    24 января 2008 г. 14:17
  • во всяком случае точно побороть первую можно.
    Вторая больше похожа на неверные настройки autodiscovery, и с учетом того что это тоже относиться к CAS и будет удалено и заново установлено (т.е. вернется к дефолтным настройкам) то - возможно

    В любом случае:
    1. systemstate backup
    2. AD backup
    3. IIS backup
    4. файлы относящиеся к сайтам за исключением файлов Exchange - backup.
    24 января 2008 г. 14:38
  •  

    Ок. попробую. спасиб.

    ...

    и ещё.

    если зайти на https://autodiscover.domain.ru/autodiscover/autodiscover.xml

    просит ввести логин. я ввожу свой пользовательский.

    далее на страничке такой текст:

     

    <?xml version="1.0" encoding="utf-8" ?>

    - <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">
    - <Response>
    - <Error Time="09:04:56.4776563" Id="3525294202">
      <ErrorCode>600</ErrorCode>
      <Message>Invalid Request</Message>
      <DebugData />
      </Error>
      </Response>
      </Autodiscover>
     
    Это нормально?
    ...
    Если сделать Test E-mail Autoconfiguration:
    то получим вроде всё ок.
    25 января 2008 г. 6:16
  •  

    Вот результат выполнения Test E-mail Autoconfiguration:

     

     

    Результаты:

    Display name: User

    Protocol: Exchange RPC

    Server: srve.domain.ru

    Login name: us

    Availability Service URL: https://srve.domain.ru/EWS/Exchange.asmx

    OOF URL: https://srve.domain.ru/EWS/Exchange.asmx

    OAB URL: https://srve.domain.ru/OAB/8316421d-1b37-4c35-b1eb-8819de7e0cae/

    Unified Message Service URL: https://srve.domain.ru/UnifiedMessaging/Service.asmx

    Auth Package: Unspecified

     

    Журнал:

    Autodiscover to https://srve.domain.ru/Autodiscover/Autodiscover.xml succeeded

     

    Вот.

     

    25 января 2008 г. 6:40