none
Подключение сетевых дисков в Windows Vista скриптом ГП не работает как надо RRS feed

  • Вопрос

  • Коллеги, здравствуйте!

    Структура фирмы, где я работаю изменилась, что повлекло за собой изменение структуры AD (домен Windows Server 2003), и я решил наконец уйти от одного-единственного login-скрипта, прописанного в свойствах пользователя AD (вкладка Profile - такая схема сохранялась еще со времен домена Windows NT 4.0 ) и перейти на ряд логин-скриптов в GPO на уровне соответствующих OU.
    В Windows XP, которые стоят у пользователей я проблем не заметил, а вот на свой Висте наблюдаю следующую картину: с теми дисками, которые подключаются старым добрым логин-скриптом из свойств пользователя, все нормально - они отлично видны в проводнике (переход на новую схему работы постепенный, некоторое время скрипты будут сосуществовать), а вот тех, что подключает скрипт из GPO, не видно. GP отрабатывает - проверял. 
    Я захожу в систему (Vista) со своей учеткой доменного админа, но есс-но UAC мне не дает сразу привелегий админа. Когда же я запускаю cmd под админскими правами, делаю net use - и вот они, эти диски, которых не видно в рабочей среде.
    Никто не знает почему Vista ведет себя подобным образом и нельзя ли как нибудь сделать, чтобы все диски были в проводнике ?    

    PS: про GP Preferences я знаю, но считаю, что использовать эти фичи у себя в домене нет надобности - есть уже хорошо отлаженный механизм скриптов, делающий по сути то же самое.
    Andrew Mishechkin
    23 января 2010 г. 16:42

Ответы

Все ответы