none
Проблема пустых сообщений(формат html) после перехода с 2007 на 2010 RRS feed

  • Вопрос

  • Тема уже неоднократно поднималась (к примеру http://social.technet.microsoft.com/Forums/ru-RU/exchange2010ru/thread/7a623a9a-fa2a-482b-97bd-dce2d45ce3e1) , в том числе и на этом форуме, но решений я не увидел.

    Могу к теме добавить следующее: наблюдается всего у десятка человек из пары тысяч. С антивирусами не связано - на почтовике нет антивируса в наст время, на терминале где наблюдали эту проблему (и отправитель и получатель работали с почтой на одном терминале) антивирус был удален для проверки. Проблема наблюдается при работе с разных терминалов - т.е. независит от локального профиля. Проблемы с телом письма замечены только при отправке письма в формате html. Проблема с письмами отмечается независимо от отправителя(как из нашей организации, так и из других).

    Проблема решается возвращением проблемного почтового ящика на старый Exchange 2007.  Но от 2007 решено отказаться!

     

    11 августа 2010 г. 10:12

Ответы

  • Да действительно на клиентах  Outlook 2007 такой проблемы не наблюдалось.

    Но на сегодня вопрос решился обновлением антивируса НОД до версии 4.2.58.3.

    18 августа 2010 г. 8:03

Все ответы

  • Решается пересозданием профиля в Outlook.

    Control Panel - Mail - Show Profiles.

    11 августа 2010 г. 11:52
  • Пока проверено не у всех проблемных пользователей, но предложенное Андреем решение помогает. Хотя смущает - Проблема решается возвращением проблемного почтового ящика на старый Exchange 2007 - тоже проверено -работает у всех проблемных.

    т.е. есть что-то с форматами сообщения что  изменяется при миграции и должны быть внесены изменения в локальный профиль. Никто не разбирался? потому как не хочется решать проблему по мере обращений еще и удалением профиля - несистемно получается.

    12 августа 2010 г. 8:24
  • Оппа. Удаление профиля дало лишь временное решение . Ситуация повторяется. Опять проблемные пользователи на exch 2010 с пересозданными профилями получают письма без тела. У пользователей, возвращенных на exch 2007 проблем пока нет

     

    12 августа 2010 г. 11:15
  • Итак,

    а что у вас за клиенты? Посмотрите вот это . А перемещение из одной базы данных в другую в рамках одного сервера помогает?



    Daniil Khabarov, MSFT  Follow MSTechnetForum on Twitter
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Посетите Блог Инженеров
    12 августа 2010 г. 13:19
    Модератор
  • Да действительно на клиентах  Outlook 2007 такой проблемы не наблюдалось.

    Но на сегодня вопрос решился обновлением антивируса НОД до версии 4.2.58.3.

    18 августа 2010 г. 8:03
  • кстати, Даниил Хабаров, "А перемещение из одной базы данных в другую в рамках одного сервера помогает?" я возвращал в старую 2007-го базу - помогало. В рамках одного сервера  не пробовал - счас вроде уже и ненаком - а чем это может помочь, или о какой проблеме свидельствовать?

    18 августа 2010 г. 9:35
  • Да действительно на клиентах  Outlook 2007 такой проблемы не наблюдалось.

    Но на сегодня вопрос решился обновлением антивируса НОД до версии 4.2.58.3.

    В Nod32 выключи интеграцию  с Outlook.
    19 августа 2010 г. 8:04
  • насчет интеграции - отключали, не помогает. Нов версия - помогло 

    23 августа 2010 г. 8:26