none
не проходит аутентификация пользователей между доменами RRS feed

  • Общие обсуждения

  • Добрый день!
    проблема такая.
    есть домен с 2-мя поддоменами
    на основном домене крутиться вебсервер на IIS
    раньше без проблем люди из поддоменом могли заходить на веб морду.
    сейчас же аутентификация автоматически не проходит, приходиться вбивать вручную имя (с указанием домена) и пароль.
    подскажите куда копать.
    15 августа 2008 г. 10:33

Все ответы

  • А, указав свои имя и пароль, успешно заходят? Это касается только web-сервера или не удается подключиться без аутентификации и к другим ресурсам в домене? Не сохранилились ли на клиентах кэшированные реквизиты для входа на этот веб-сервер?  

    15 августа 2008 г. 11:14
    Модератор
  •  osr. написано:

    А, указав свои имя и пароль, успешно заходят?

    Да. Но если с доменом в имени указав.


     osr. написано:

    Это касается только web-сервера или не удается подключиться без аутентификации и к другим ресурсам в домене?

    получается только веб-сервера ибо на расшаренные папки заходим без проблем.


     osr. написано:

    Не сохранилились ли на клиентах кэшированные реквизиты для входа на этот веб-сервер?  


    врядли в этом проблема. Пробовал заходить с чистого компа, который там точно не был.
    15 августа 2008 г. 11:21
  • Попробую сделать еще предположение. Если загружаемая web-страница содержит компонент (рисунок, например), на который у пользователя отсутствует разрешение на чтение, то при загрузке такой страницы будет выдан запрос на аутентификацию. Проверить можно, разместив на сервере какую-нибудь простейшую веб-страницу. Повторюсь, не уверен, но может быть в этом дело?

    15 августа 2008 г. 11:28
    Модератор
  • да еще уточнение, если пользователь с этого же основного домена заходит то без проблем.
    15 августа 2008 г. 11:35