none
OSD Windows 2008 R2 RRS feed

  • Общие обсуждения

  • Пробую настроить PXE сервер с помощью SCCM 2007 R2.
    Загрузил образ, создал задание, применил его к тестовой виртуальной машине на Hyper V.
    Когда "виртуалка" загружается она находит PXE сервер, начинает установку, но через несколько секунд перезагружается и всё начинается по новой.
    Куда копать? Какие логи можно посмотреть?
    • Изменен тип AlexeevGena 14 февраля 2010 г. 13:03
    • Изменен тип Nikita PanovModerator 9 марта 2010 г. 8:37 нет реакции автора
    14 февраля 2010 г. 13:02

Все ответы

  • поддержка развёртывания ОС Windows 7 и Windows Server 2008 R2 появилась только в SCCM SP2, Вам необходимо его установить и тогда установка будет успешной.
    Скачать можно тут: http://www.microsoft.com/downloads/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140&displaylang=en
    14 февраля 2010 г. 14:13
  • Ecnfyjdbkподдержка развёртывания ОС Windows 7 и Windows Server 2008 R2 появилась только в SCCM SP2, Вам необходимо его установить и тогда установка будет успешной.
    Скачать можно тут: http://www.microsoft.com/downloads/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140&displaylang=en
    Установил SP2, но проблема к сожалению осталась.
    Загружается WinPE, пишет Windows is starting up. Network connection prepare и уходит в ребут :(
    Подскажите какой лог посмотреть? Может в нём найдётся ответ. Я смотрел папку Logs у SCCM там чёрт ногу сломит.
    15 февраля 2010 г. 5:11
  • Попробуйте посмотреть отчёт в SCCM под номером 144, туда он записывает все шаги установки...
    как вариант попробуйте создать новый Boot Image, взяв за образ файл boot.wim с диска Windows 7 или Windows Server 2008 R2
    и еще...каким руководством пользуетесь? можно ссылку?
    15 февраля 2010 г. 5:41
  • Здравствуйте, AlexeevGena . Есть новости по Вашей проблеме?

    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    19 февраля 2010 г. 9:03
    Модератор
  • Здравствуйте, AlexeevGena . Есть новости по Вашей проблеме?

    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    У меня к сожалению не было ещё времени хорошо проверить последнею рекомендацию.
    Один раз проверил с boot.wim из дистрибутива Windows 2008 R2, в результате получил ошибку, что установщик не может найти путь до папки Windows.
    Как появится время попробую разобраться что там не так  сразу отпишусь тут.
    24 февраля 2010 г. 12:22
  • Я считаю, что СП2 тут не причем. ВИМ файл - это всего на всего архив, в котором сжата куча файлов, а вот проблемы возникнут только в применении последовательности задач после развертывания образа ИМХО.
    По поводу лога - он создается на самом больше диске клиента, то есть смотрите диск с вашего хипер в
    Бут имидж сам использую только дефолтный и опыта по использованию Другова бутника не имею.
    Могу сказать, что самый распространенной проблемой является отсутствие в бутнике дров на сетевую карту они очень легко в этот бутник монтируются...
    Для прочтения логов пользуйте SMS Trace

    25 февраля 2010 г. 8:26
  • Я считаю, что СП2 тут не причем. ВИМ файл - это всего на всего архив, в котором сжата куча файлов, а вот проблемы возникнут только в применении последовательности задач после развертывания образа ИМХО.
    По поводу лога - он создается на самом больше диске клиента, то есть смотрите диск с вашего хипер в
    Бут имидж сам использую только дефолтный и опыта по использованию Другова бутника не имею.
    Могу сказать, что самый распространенной проблемой является отсутствие в бутнике дров на сетевую карту они очень легко в этот бутник монтируются...
    Для прочтения логов пользуйте SMS Trace

    Да драйвера попробовал интегрировать, всё равно одно и тоже. Если использовать стандартный загрузчик, то после загрузке WinPE машина уходит в ребут, если использовать загрузчик с диска, то пишет что не найден путь до папки X:\Windows.
    4 марта 2010 г. 11:47
  • Для корректной загрузки по сети требуется минимум 512 мб оперативной памяти, условие выполняется?
    и можно немного подробней. с самого начала.

    "Загрузил образ" что за образ, откуда загрузили.

    Пробовали интегрировать драйвера в образ загрузки, обновляли ли после этого точку распространия? В свойствах образа загрузки включите поддержку командной строки, в процессе загрузки образа на моменте графического отображения нажмите shift+f10 для вызова командной строки и командной ipconfig /all проверьте настройки сети, если пусто, значит нет сетевых драйверов. Так же логи доступны на компьютере с которого вы загружаетесь на самом большом диске в папке SMSLog по-моему(то есть на виртуальном диске вашей гостевой системы хипер в).

    4 марта 2010 г. 17:48