none
Не запускается Windows Internet Explorer 7.0 и Windows Media Player 11.0.5721.5145 RRS feed

  • Вопрос

  • при запуске Windows IE 7.0 окно браузера открывается, пытается соединиться с веб-узлом и через пару секунд закрывается - это раз

    при запуске Windows Media Player  - загораются "песочные часики" и через пару секунд сами сворачиваются. больше ничего не происходит - это два


    Предположительно, что проблема может быть связана с окончанием срока действия и деинсталляцией пробной версии антивируса Аваст, но это только предположение.

    Помогите, пожалуйста, восстановить работу этих приложений
    23 апреля 2007 г. 9:35

Все ответы

  • Смотреть логи на предмет ошибок.

    Смотреть список установленного ПО - все ли компоненты были удалены?

    Проверить на вирусы (антивируса нет = все возможно)

    Пуск-Программы-Стандартные-Служебные-Восстановление системы. Попробовать востановить состояние до установки Avast-а, если не было каких-то других установок (т.к. будет сделан откат состояния системы). И, конечно, если восстановление не было вручную отключено.

    Это навскидку.

    Второй вариант - форумы поддержки Avast-а. У кого-то были такие же проблемы?

    Третий - вызывать знакомого специалиста, ибо дистанционная диагностика и проведение операций - дело неплодотворное и неблагодарное. Пример -  по телефону: "Доктор, у меня болит справа в боку" - "Примите абвгдалгин" - <неясный шум в трубке> - "Алло, алло! Алло!!!" - <звук падающего тела и удар трубки о пол> - занавес

    23 апреля 2007 г. 11:19
  • Отвечаю по порядку:

    Даю скриншот логов об ошибках за период, когда начались проблемы. Если что-то конкретное нужно более подробно, говорите, что именно.



    По поводу деинсталляции - я уверена, что произвела её корректно. Аваст сам предложил такую опцию в окне с извещением об окончании трайал-версии, наряду с предложением о покупке. В списке ПО упоминаний об Авасте у меня сейчас нет.

    Сейчас у меня стоит Касперский. Ничего не нашёл. После окончания срока действия Аваста компьютер был незащищен несколько часов, потом я установила антивирс Касперского. Возможно, кто-то вторгся, конечно, за эти пару часов. Но Касперский пока ничего не нашёл.

    Восстановление произвести не получается. Пуск > Программы > Стандартные > Служебные > Восстановление приводит к всё тому же - мигают "песочные часы" и больше ничего. Ну, не мигают, а открываются и сразу же сворачиваются. То же самое с функцией Поиск. Да наверное почти со всем такое. Я просто больше всего пользуюсь IE и WMP, поэтому в превую очередь заметила некорректную работу этих приложений, с вашего позволения.

    На форуме Аваста предложили всё то же восстановление, похоже, раньше с таким не сталкивался никто.

    Теперь о веб-узле, который ищет IE. Ситуация немножко поменялась, правда, не скажу, когда. Теперь при пустой домашней странице, он пытается соединиться с

    http://go.microsoft.com/fwlink/?LinkId=74005

    затем, наверное, происходит редирект на

    http://runonce.msn.com/runonce2.aspx

    и потом окно закрывается.

    Понимаю, что скорее всего без помощи специалиста не обойтись, но к сожалению, я к нему смогу обратиться только в пятницу. До этого времени придётся ждать. Поэтому пока попытаюсь выяснить, не сталкивался ли кто-то с подобным.




    24 апреля 2007 г. 6:18
  • Пробуйте то же самое в безопасном режиме.

    И покажите, что скрывается под теми двумя ошибками в логе.

    24 апреля 2007 г. 8:06
  • То же самое в безопасном режиме - загорается указатель "песочные часы" и через пару секунд сворачивается.

    Ошибок три:

    7026:

    Сбой при загрузке драйвера(ов) перезагрузки или запуска системы:
    AFD
    Fips
    intelppm
    IPSec
    kl1
    klif
    MRxSmb
    NetBIOS
    NetBT
    RasAcd
    Rdbss
    SLEE_13_DRIVER
    Tcpip

    10005:
    Ошибка DCOM "Эта служба не запускается в безопасном режиме (Safe Mode) " при попытке запуска службы EventSystem с аргументами "" для запуска сервера:
    {1BE1F766-5536-11D1-B726-00C04FB926AF}

    7001:
    Служба "Службы IPSEC" является зависимой от службы "Драйвер IPSEC", которую не удалось запустить из-за ошибки
    Присоединенное к системе устройство не работает.


    24 апреля 2007 г. 9:55
  • Самый быстрый способ восстановления - переставить систему. Если нет каких-то особых противопоказаний, так и поступите - сэкономите массу времени.
    24 апреля 2007 г. 10:49
    Модератор
  • У меня таже проблема.

     

    Ситуация такая. Поставили систему с нуля. Накатили все обновления (они автоматом по WSUS). Заходим под пользователем, запускаем iexplorer.exe. На секунду появляется окно и сразу исчезает. Никаких записей в журналах при этом не делается.

     

    Перепробывали все. Сканировали разными антивирусами, пытались запустить его с отключенными дополнениями. Ничего не помогло.

     

    Создали новый профиль. Та же самая ситуация. Зашли в безопасный режим. Не помогло...

     

    В чем может быть проблема?

    31 августа 2007 г. 11:28
  •  SergeyM написано:

    У меня таже проблема.

    Ситуация такая. Поставили систему с нуля. Накатили все обновления (они автоматом по WSUS). Заходим под пользователем, запускаем iexplorer.exe. На секунду появляется окно и сразу исчезает. Никаких записей в журналах при этом не делается.

    помню аналог такой был. дело было с новым ноутами Acer одной модели. причем ставились в разное время (по очереди) на последнем такая же фигня была, как раз после выхода новых обновлений. но проблема самоустранилась после установки очередной порции обновлений (с WSUSa приходится ХР обновлять с перезагрузкой 3-4 раза, и потом еще проверяться на MU).

    вердикт - виноваты обновления от МС, тут может быть несовместимость самих обновлений или их очередности. еще возможно из-за очередной смены версии агента обновления Майкрософт обновления некорректно установились.

    выход: провериться для начала на MU, вдруг MU исправит результаты работы WSUS, а если не поможет. то лучшее - переустановка XP с последующим обновлением, но разбитым на 6-7 этапов и желательно со специализацией продуктов (Windows, Office, IE7 и т.д.) уж больно много уже накопилось обновлений после SP2, которые и могут вызывать подобный эффект при массовом обновлении после SP2.

    31 августа 2007 г. 11:49