none
Слетают настройки сетевых адаптеров RRS feed

  • Вопрос

  • Есть компьютер на Вин8.1 с двумя сетевыми адаптерами. Один выходит в корпоративную сеть с интернетом (192.168) и сделан виртуальным для гипервизора, другой в локальную сеть (10.10). В обоих случаях сетевые настройки вводятся вручную. В какой-то момент что-то произошло (не уследил, вроде когда докера ставил/удалял) и настройки адаптера 192.168 были испорчены, стали бредовыми. При этом ввод настроек вручную через гуи был невозможен - было сообщение типа "у вас нет сетевого адаптера" и диалог не вызывался. Я тогда использовал команды powershell для задания настроек - это сработало. Но, видимо, не до конца. Я уже не помню, предпринимал много действий, удалял адаптеры из оборудования, переставлял драйвера и т.п. Короче, сейчас ситуация такая: всякий раз при включении компьютера (несмотря на гибернацию) или выдёргивании/втыкании сетевого кабеля в адаптер 10.10 слетают настройки этого адаптера на автоматические (а у нас есть в локальной сети оборудование, где стоит китайский коммутатор с включенным dhcp и выдаёт мне другой адрес). После того как я вручную задаю настройки для адаптера 10.10, слетают ДНС-адреса у адаптера 192.168, причём, когда входишь в его настройки то они тоже стоят в автомате и приходится все настройки заново вбивать. Текущие настройки адаптеров видны только если выбирать "Состояние", а если открывать диалог настроек, то там снова будет автомат.

    Как сделать так, чтобы настройки не слетали? А то надоело по несколько раз в день их вбивать. Переустанавливать систему не вариант.

    29 января 2020 г. 7:41

Ответы

Все ответы