none
Не открывается Exchange Admin Center RRS feed

  • Вопрос

  • Доброго времени суток!

    После установки Exchange 2013 все работало прекрасно до первой перезагрузки сервера.

    Перестали открываться EAC и OWA. Страница входа есть, вводишь логин и пароль и выходит пустая белая страница. Ни каких сообщений. Я еще новичок и не знаю даже где капать. Службы Exchange проверил, все работают. Те что стояли с запуском вручную, запустил. IIS перезапускал. Не помогло. В чем может быть дело, может кто сталкивался.

    13 октября 2014 г. 17:44

Ответы

  • Добрый день.

    Какие-нибудь ошибки в event log есть (особенно в отношении SSL)?

    Проверьте, что установлен правильный сертификат на "Exchange BackEnd" сайте в IIS: Exchange 2013 OWA and ECP page blank after login

    текст по ссылке:

    Steps to solve
    Logon to the correct back end server
    Open IIS manager (Start > Run > Inetmgr)
    Browse to the "Exchange Back End" website
    Click Bindings
    Mark the "https" binding (normally on port 444) and click Edit...
    Verify (or change to) the correct certificate
    Click OK
    Click Close
    Restart IIS on the server (IISRESET /noforce)


    Blog - Smtp25.ru
    Полезные ссылки - Links


    • Предложено в качестве ответа Aleksandr Vovkogon 13 октября 2014 г. 20:03
    • Изменено Maksim BarakinEditor 14 октября 2014 г. 3:54
    • Помечено в качестве ответа Vovan_5 14 октября 2014 г. 18:50
    13 октября 2014 г. 18:05
    Отвечающий

Все ответы

  • Добрый день.

    Какие-нибудь ошибки в event log есть (особенно в отношении SSL)?

    Проверьте, что установлен правильный сертификат на "Exchange BackEnd" сайте в IIS: Exchange 2013 OWA and ECP page blank after login

    текст по ссылке:

    Steps to solve
    Logon to the correct back end server
    Open IIS manager (Start > Run > Inetmgr)
    Browse to the "Exchange Back End" website
    Click Bindings
    Mark the "https" binding (normally on port 444) and click Edit...
    Verify (or change to) the correct certificate
    Click OK
    Click Close
    Restart IIS on the server (IISRESET /noforce)


    Blog - Smtp25.ru
    Полезные ссылки - Links


    • Предложено в качестве ответа Aleksandr Vovkogon 13 октября 2014 г. 20:03
    • Изменено Maksim BarakinEditor 14 октября 2014 г. 3:54
    • Помечено в качестве ответа Vovan_5 14 октября 2014 г. 18:50
    13 октября 2014 г. 18:05
    Отвечающий
  • Спасибо, проверю.

    Ссылка не открывается.

    13 октября 2014 г. 18:45
  • 99% что это ошибка в сертификате.

    Открой управление IIS и проверь привязку сертификатов к https на  External и Internal



    13 октября 2014 г. 20:01
  • Спасибо! Помогло.

    1. Консоль открывается, но теперь правда не хочет ходить почта (пробовал через OWA).

    2. При попытке автонастройки Outlook пользователя подхватывает правильно, но потом пишет что нет подключения к Exchange и вместо адреса сервера типа MAIL@DOMAIN.RU пишет что-то типа 8d747f4-485d750-5f85-8fg49@DOMAIN.RU и соответственно не подключается.

    3. Кстати, какие параметры должны стоять в IIS в сайтах OWA, ECP по умолчанию.

    • Изменено Vovan_5 14 октября 2014 г. 14:42
    14 октября 2014 г. 13:54