none
WSUS 3.0 на SBS 2003 R2 - не могу настроить обновление клиентов RRS feed

  • Вопрос

  • Добрый день,

     

    перечитал много топиков, но так и не смог побороть проблему. Настраиваю все как в инструкции: сделал отдельный ГПО, назначил его для определенного компа, настроил все как описано. Включил на Веб-сервере по умолчанию анонимный вход, включил учетную запись для этого анонимного входа (она была выключена). Вот что сейчас пишет в логах на клиенте:

     

    Code Snippet
    2007-05-17 15:50:44:671  892 648 Misc ===========  Logging initialized (build: 7.0.6000.374, tz: +0400)  ===========
    2007-05-17 15:50:44:703  892 648 Misc   = Process: C:\WINDOWS\System32\svchost.exe
    2007-05-17 15:50:44:703  892 648 Misc   = Module: C:\WINDOWS\system32\wuaueng.dll
    2007-05-17 15:50:44:671  892 648 Service *************
    2007-05-17 15:50:44:703  892 648 Service ** START **  Service: Service startup
    2007-05-17 15:50:44:703  892 648 Service *********
    2007-05-17 15:50:44:812  892 648 Agent   * WU client version 7.0.6000.374
    2007-05-17 15:50:44:812  892 648 Agent   * Base directory: C:\WINDOWS\SoftwareDistribution
    2007-05-17 15:50:44:812  892 648 Agent   * Access type: No proxy
    2007-05-17 15:50:44:828  892 648 Agent   * Network state: Connected
    2007-05-17 15:51:30:685  892 648 Agent ***********  Agent: Initializing Windows Update Agent  ***********
    2007-05-17 15:51:30:685  892 648 Agent ***********  Agent: Initializing global settings cache  ***********
    2007-05-17 15:51:30:685  892 648 Agent   * WSUS server: http://DELL
    2007-05-17 15:51:30:685 '>http://DELL">http://DELL
    2007-05-17 15:51:30:685 ; 892 648 Agent   * WSUS status server: http://DELL
    2007-05-17 15:51:30:685 '>http://DELL">http://DELL
    2007-05-17 15:51:30:685 ; 892 648 Agent   * Target group: test
    2007-05-17 15:51:30:685  892 648 Agent   * Windows Update access disabled: No
    2007-05-17 15:51:30:685  892 648 DnldMgr Download manager restoring 0 downloads
    2007-05-17 15:51:30:685  892 648 AU ###########  AU: Initializing Automatic Updates  ###########
    2007-05-17 15:51:30:685  892 648 AU   # WSUS server: http://DELL
    2007-05-17 15:51:30:685 '>http://DELL">http://DELL
    2007-05-17 15:51:30:685 ; 892 648 AU   # Detection frequency: 22
    2007-05-17 15:51:30:685  892 648 AU   # Target group: test
    2007-05-17 15:51:30:685  892 648 AU   # Approval type: Pre-install notify (Policy)
    2007-05-17 15:51:30:685  892 648 AU   # Auto-install minor updates: Yes (Policy)
    2007-05-17 15:51:30:685  892 648 AU AU finished delayed initialization
    2007-05-17 15:51:30:685  892 648 Report ***********  Report: Initializing static reporting data  ***********
    2007-05-17 15:51:30:685  892 648 Report   * OS Version = 5.1.2600.2.0.65792
    2007-05-17 15:51:30:779  892 648 Report   * Computer Brand = System manufacturer
    2007-05-17 15:51:30:779  892 648 Report   * Computer Model = System Product Name
    2007-05-17 15:51:30:779  892 648 Report   * Bios Revision = 0501   
    2007-05-17 15:51:30:779  892 648 Report   * Bios Name = BIOS Date: 03/03/06 20:50:16 Ver: 08.00.10
    2007-05-17 15:51:30:779  892 648 Report   * Bios Release Date = 2006-03-03T00:00:00
    2007-05-17 15:51:30:779  892 648 Report   * Locale ID = 1049
    2007-05-17 15:51:42:185  892 19c PT WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
    2007-05-17 15:51:42:185  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:185  892 19c PT WARNING: GetConfig_WithRecovery failed: 0x80244019
    2007-05-17 15:51:42:185  892 19c PT WARNING: RefreshConfig failed: 0x80244019
    2007-05-17 15:51:42:185  892 19c PT WARNING: RefreshPTState failed: 0x80244019
    2007-05-17 15:51:42:185  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:185  892 19c Report WARNING: Reporter failed to upload events with hr = 80244019.
    2007-05-17 15:51:42:216  892 19c PT WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
    2007-05-17 15:51:42:216  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: GetConfig_WithRecovery failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: RefreshConfig failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: RefreshPTState failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:216  892 19c Report WARNING: Reporter failed to upload events with hr = 80244019.
    2007-05-17 15:51:42:216  892 19c PT WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
    2007-05-17 15:51:42:216  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: GetConfig_WithRecovery failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: RefreshConfig failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: RefreshPTState failed: 0x80244019
    2007-05-17 15:51:42:216  892 19c PT WARNING: PTError: 0x80244019
    2007-05-17 15:51:42:216  892 19c Report WARNING: Reporter failed to upload events with hr = 80244019.
    2007-05-17 15:52:07:099  892 648 AU AU received policy change subscription event

     

    Подскажите, где что подправить. Компьютер в WSUS не появляется.

    Зарание благодарю.

Ответы

  • После пары переустановок WSUS и настройки в групповых политиках обновления не с http://DELL, а с http://DELL:8530 вроде бы заработало. Комп в списке появился.

    Кстати, пытался я изменить порт с 8530 на стандартный 80 (как это описано во многих топиках) - в результате из консоли администрирования WSUS ни под каким соусом не смог законнектиться к серверу. Помогала только переустановка.

Все ответы

  • У вас в логе HTTP status code = 404 Это означает, что проблема с настройкой сервера. Смотрите там.
    Модератор
  • А не могли бы Вы поконкретнее сказать, где и что смотреть? В каком направлении? Сервер WSUS, IIS или сам SBS?
  • После пары переустановок WSUS и настройки в групповых политиках обновления не с http://DELL, а с http://DELL:8530 вроде бы заработало. Комп в списке появился.

    Кстати, пытался я изменить порт с 8530 на стандартный 80 (как это описано во многих топиках) - в результате из консоли администрирования WSUS ни под каким соусом не смог законнектиться к серверу. Помогала только переустановка.