locked
Ошибки при загрузке. RRS feed

  • Вопрос

  • Установлен WS2003

    При загрузке выдает сообщение, что служба или драйвер не могут быть запущены.

    После просмотра журнала событий я так и не смог найти данные службы или драйвера.

    Может, кто знает как решить проблему.

    Вот сами event'ы:

    1

    Тип события:  Ошибка
    Источник события:  Service Control Manager
    Категория события:  Отсутствует
    Код события:  7000
    Дата:    26.07.2011
    Время:    8:30:19
    Пользователь:    Н/Д
    Компьютер:  SRVR1
    Описание:
    Сбой при запуске службы "DgiVecp" из-за ошибки
    Не удается найти указанный файл.
    
    Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".

    2

    Тип события:  Ошибка
    Источник события:  Service Control Manager
    Категория события:  Отсутствует
    Код события:  7000
    Дата:    26.07.2011
    Время:    8:30:19
    Пользователь:    Н/Д
    Компьютер:  SRVR1
    Описание:
    Сбой при запуске службы "SSPORT" из-за ошибки
    Не удается найти указанный файл.
    
    Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".





    • Изменен тип Vitaly Rybka 27 июля 2011 г. 6:32
    26 июля 2011 г. 6:31

Ответы

  • Т. к. никто не ответил, решил написать как я решил данную ошибку, может кому-то поможет.

    И так, с самого начала.

    Сначала я решил ошибку со службой DgiVecp.

    К сожалению я ее не нашел в Диспетчере устройств в разделе устройств НЕ plug and play.

    Когда не нашел, обратился к реестру: Win+R->Regedit->Поиск и ввел в строку поиска DgiVecp. Удалил все те разделы, которые остались под названием DgiVecp.

    Тоже самое проделал и с ошибкой "служба SSPORT не нашла нужного устройства".

    После всего, запустил программу  http://technet.microsoft.com/ru-ru/sysinternals/bb963902 и в разделе Drivers убрал галочки напротив этих драйверов и удалил их.

    После перезагрузки ошибки пропали.


    • Помечено в качестве ответа Vitaly Rybka 27 июля 2011 г. 6:47
    27 июля 2011 г. 6:47

Все ответы

  • Нашел вот один из методов решения одной проблемы

    Сбой при запуске службы "DgiVecp" из-за ошибки

    1. В Диспетчере устройств поставь галочку Показывать скрытые... и в разделе устройств НЕ plug and play поищи упоминание о "DgiVecp". Найдешь - удали это устройство и перезагрузись.
    2. В редакторе реестра набери "DgiVecp" без кавычек, найди устройство и удали.

    Похоже, с какой-то программой устанавливалась эта служба-виртуальное устройство, а после удаления программы сама служба снялась некорректно.

    Что можете сказать по поводу такого подхода???

    26 июля 2011 г. 6:44
  • А вот решение второй проблемы:

    Проблемы при загрузке: служба SSPORT не нашла нужного устройства

    Это не вирус не пугайтесь, это "кусок" софта

    Для устранения сбоев при загрузке и последующих перезагрузок выполните скрипт
    begin
    SearchRootkit(true, true);
    SetAVZGuardStatus(True);
    DeleteService('SSPORT');
    DeleteFile('C:\WINDOWS\system32\Drivers\SSPORT.sys');
    BC_ImportDeletedList;
    ExecuteSysClean;
    BC_Activate;
    RebootWindows(true);
    end.
    26 июля 2011 г. 6:48
  • Жду вашего совета, уважаемые знатоки!!!

     

    26 июля 2011 г. 6:49
  • Т. к. никто не ответил, решил написать как я решил данную ошибку, может кому-то поможет.

    И так, с самого начала.

    Сначала я решил ошибку со службой DgiVecp.

    К сожалению я ее не нашел в Диспетчере устройств в разделе устройств НЕ plug and play.

    Когда не нашел, обратился к реестру: Win+R->Regedit->Поиск и ввел в строку поиска DgiVecp. Удалил все те разделы, которые остались под названием DgiVecp.

    Тоже самое проделал и с ошибкой "служба SSPORT не нашла нужного устройства".

    После всего, запустил программу  http://technet.microsoft.com/ru-ru/sysinternals/bb963902 и в разделе Drivers убрал галочки напротив этих драйверов и удалил их.

    После перезагрузки ошибки пропали.


    • Помечено в качестве ответа Vitaly Rybka 27 июля 2011 г. 6:47
    27 июля 2011 г. 6:47
  •  Файлы DgiVecp.sys и SSPORT.sys - это какие-то системные файлы для принтера ML1615. По крайней мере, на моём компьютере они появились после установки соответствующего драйвера. 
    16 декабря 2011 г. 9:05
  • Эти 2 устройства которые появляются после установки драйверов принтера от Samsung (у меня лазерного CLP-300)

    Ничего удалять не надо! Запустить программу-аплет, например "pserv.cpl" версии 2.7 [pserv2.exe: установщик] - есть в инете или аналогичную.

    В ней открываете устройства (появиться список запускаемых устройств при старте системы). В них (DgiVecp и SSPORT) ставим вместо "автоматически" - "отключить" или "вручную" тоже можно. И все будет ОК после перезапуска системы.

    18 декабря 2011 г. 6:12
  • Доброго дня! Насчет удаления параметров реестра, я считаю что это не совсем верный подход. Я сделал по-проще:

     находит эти службы в реестре и правим одно значение "Start"  меняем его с "2" на "1" и все ок! Таким образом просто меняем принцип запуска соответствующих служб


    • Изменено russik 20 февраля 2012 г. 4:14
    • Предложено в качестве ответа Markus7xr 15 ноября 2013 г. 18:32
    20 февраля 2012 г. 4:01
  • Самый правильный ответ. Действительно в серверной ОС 2003 драйвера принтеров и МФУ Самсунг работают не корректно и следует изменить их режим запуска, и это не повлияет на режим работы устройства.
    18 сентября 2015 г. 12:01
  • Подтверждаю. Удалил с помощью утилиты SysInternals запись пути к отсутствующему файлу DgiVec
    из реестра удалил 2 записи DgiVecp. Перезагрузился и ошибка исчезла. Никаких программ перед этим не удалял. Была свежая чистая установка. Такая же ошибка имеется у родственника на Win7-64bit.

     Больше склонен считать, что это недоработка Майкрософт.

    22 ноября 2020 г. 10:38