none
Проблема с поиском RRS feed

  • Общие обсуждения

  • Добрый день!!! Время от времени возникает сброс всего проиндексированного в поиске на "Локальных узлах Share Point Server" с предупреждением "Было удалено средством сбора данных (Этот элемент удален, поскольку обходчик содержимого не обнаружил его в ходе последнего полного обхода.)" причем во области "люди" сброс не происходит а происходит только в области "все области". Возникает также warning Event ID 2436(проблему описывал ранее на форуме но так до сих пор не найдено решение). Может кто сталкивался с такой проблемой заранее огромное спасибо за помощь!!!
    28 июля 2009 г. 2:56

Все ответы

  • А как настроено время обхода? Возможно как-то неудачно и содержимое действительно в это время недоступно?
    Сазонов Илья http://www.itcommunity.ru/blogs/sie/
    29 июля 2009 г. 6:26
    Модератор
  • А как настроено время обхода? Возможно как-то неудачно и содержимое действительно в это время недоступно?
    Сазонов Илья http://www.itcommunity.ru/blogs/sie/
    Полный обход содержимого начинается в 2,00 ночи. Дополнительный обхлд начинается в 11,00 дня.
    30 июля 2009 г. 5:47
  • Приветствую!
    Аналогичная проблема, попытка решить ее путем описанным в http://support.microsoft.com/default.aspx/kb/927012 завершается ошибкой, ктому же не совсем понятно какую учетную запись для этого использовать, в каких группах она должна состоять.

    Тут описано решение в котором говорится что служба Windows SharePoint Services Administration не должна быть запущена от имени local system account, сам пока не пробовал ...

    Давайте попробуем обсудит все предпринимаемые действия и возможно общими усилиями доберемся до истины.

    30 июля 2009 г. 11:22
  • Приветствую!
    Аналогичная проблема, попытка решить ее путем описанным в http://support.microsoft.com/default.aspx/kb/927012 завершается ошибкой, ктому же не совсем понятно какую учетную запись для этого использовать, в каких группах она должна состоять.

    Тут описано решение в котором говорится что служба Windows SharePoint Services Administration не должна быть запущена от имени local system account, сам пока не пробовал ...

    Давайте попробуем обсудит все предпринимаемые действия и возможно общими усилиями доберемся до истины.


    Добрый день! Я так же пробовал данные решения и они мне полностью не помогли. Давайте вместе решать эту проблему возможно у нас получится.
    Есть одна идейка у меня хочу попробовать возможно поможет
    1. Остановить службы: Поиск Office SharePoint Server и Поиск в справке Windows SharePoint Services.
    2. Удалить(или просто отключить) SQL БД поиска (у меня WSS_Search_v1)
    3. Заново запустить и настроить 2 вышеописанные службы
    4. Заново настроить Сервер индексирования в SharedServices
    5. В SharedServices - Параметры поиска выполнил Сброс всего содержимого, обход которого уже выполнен
    После этого сделать полный обход содержимого...
    31 июля 2009 г. 4:19
  • нашел следующее http://blogs.technet.com/sbs/archive/2009/08/05/sharepoint-services-3-search-event-errors-after-an-sbs-2008-update-rollup.aspx выполнил предложенные действия, теперь жду что будет
    21 августа 2009 г. 14:01
  • нашел следующее http://blogs.technet.com/sbs/archive/2009/08/05/sharepoint-services-3-search-event-errors-after-an-sbs-2008-update-rollup.aspx выполнил предложенные действия, теперь жду что будет

    прошло 18 часов - полет нормальный
    22 августа 2009 г. 6:40
  • пресловутый LoopbackCheck и HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0\BackConnectionHostNames пора добавлять в FAQ
    22 августа 2009 г. 10:55