none
Не блокируется доступ для "СИСТЕМА" в реестре RRS feed

  • Вопрос

  • Здравствуйте. В Windows 7 я мог закрыть доступ к ветке USBSTOR для пользователя СИСТЕМА и новые флешки отказывались работать. Но в Windows 8 это сделать не получается. Не смотря на то что я ставлю полный запрет доступа (хотя в WINDOWS 7 было достаточно запретить создание каталогов) к данной ветке для СИСТЕМЫ, новые каталоги там спокойно создаются и флешки соответственно определяются. Подскажите возможно в WINDOWS 8 нужно блокировать другого пользователя или другую ветку.
    18 апреля 2014 г. 5:17

Ответы

Все ответы

  • Здравствуйте.

    Вот инструкция по блокировке USB носителей (уже установленых и не установленых):

    How to Disable / Restrict Use of USB Storage Devices in Windows?


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется как есть, без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.


    18 апреля 2014 г. 7:15
  • Так он заблокирует все. А в моём случае блокировал все кроме нужных.
    18 апреля 2014 г. 8:40
  • Так воспользуйтесь первым вариантом, где будет блокировать только новые флешки.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется как есть, без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    18 апреля 2014 г. 8:59
  • Это не работает. Из всех методов что я находил мой меня устраивал больше всего, но в 8ке он почему то перестал работать. Должен же быть какойто способ запретить доступ для системы к нужным файлам
    22 апреля 2014 г. 6:07
  • В 8ке много чего изменили, особенно безопасность. Запрещать чего-либо надо через групповые политики, либо способами из ссылки постнутой модератором.
    22 апреля 2014 г. 6:20
  • Да не работает по той ссылке ничего, там описание для 7ки 
    24 апреля 2014 г. 3:22
  • Описание универсальное. У меня даже на 2012 сервере работает, специально попробовал. Чего-то вы не так делаете.
    24 апреля 2014 г. 7:14