none
Outlook 2010 Проблема при пересылке RRS feed

  • Вопрос

  • Проблема в Outlook 2010  (ПРоверено на XP и Seven).

    Вообщем если во входящих есть письмо с вложением более 2-х MB и нажать

    ПЕРЕСЛАТЬ, то аутлук виснет на минут 5. ПРобовал с разных компьютеров, ситуация та же.

    Если сделать ОТВЕТИТЬ то проблемы не наблюдается.

    Через ВЕБ интерфейс все работает нормально , в том числе и пересылка.

    С чем это может быть связано ? Какие настройки нужно сделать для почтового ящика чтобы этого не было? 

    27 сентября 2012 г. 8:06

Ответы

  • С чем это может быть связано ? Какие настройки нужно сделать для почтового ящика чтобы этого не было? 

    Попробуйте для начала определить что именно "подвешивает" Outlook. В момент "подвешивания" зайдите в Диспетчер задач и посмотрите какой именно процесс "ожирает" от ЦП больше всего процентов. Возможно это будет антивирус (очень распространённый вариант). Если же это Outlook - попробуйте запустить Outlook без надстроек (с ключом /safe) и посмотреть как в этом случае он себя будет вести. Если проблема исчезнет, надо, поочерёдно включая используемые надстройки определить какая из них глючит.

    Если это не поможет, то прежде чем давать дальше какие-то советы, хотелось бы услышать ответы на вопросы:

    Проверяли (на ХР и Seven, как вы пишите) на разных компьютерах, или на одном компе у вас две операционных системы?
    Проверяли разными учётными данными?
    В качестве почтового сервера что используете?

    Удачи!


    MCSA

    • Помечено в качестве ответа SubZero84 27 сентября 2012 г. 10:29
    27 сентября 2012 г. 8:43

Все ответы

  • С чем это может быть связано ? Какие настройки нужно сделать для почтового ящика чтобы этого не было? 

    Попробуйте для начала определить что именно "подвешивает" Outlook. В момент "подвешивания" зайдите в Диспетчер задач и посмотрите какой именно процесс "ожирает" от ЦП больше всего процентов. Возможно это будет антивирус (очень распространённый вариант). Если же это Outlook - попробуйте запустить Outlook без надстроек (с ключом /safe) и посмотреть как в этом случае он себя будет вести. Если проблема исчезнет, надо, поочерёдно включая используемые надстройки определить какая из них глючит.

    Если это не поможет, то прежде чем давать дальше какие-то советы, хотелось бы услышать ответы на вопросы:

    Проверяли (на ХР и Seven, как вы пишите) на разных компьютерах, или на одном компе у вас две операционных системы?
    Проверяли разными учётными данными?
    В качестве почтового сервера что используете?

    Удачи!


    MCSA

    • Помечено в качестве ответа SubZero84 27 сентября 2012 г. 10:29
    27 сентября 2012 г. 8:43
  • ПРоцессы посмотрел сразу, процессор свободен как никогда, оперативки свободной валом, аутлук тоже мало занимает и место и времени процессорного не забирает...

    ПРоверял на трех разных компьютерах.

    Кстати запустил с параметром safe и проблема исчезла но дело не в Надстройках. дело в том что

    среди активных надстроек приложений перечислены те же самые надстройки что и в обычном режиме, то есть с параметром /safe надстройки остались активны, что может быть еще? Или я что то не то делаю...

    Под разными учетками проверял...

    В качестве почтового сервера используется Microsoft Exchange. У нас доменная сеть. Этот почтовый ящик зареган на вышестоящем сервере. на почтовых ящиках зареганных на моем сервере , который подчиняется  в свою очередь, такой проблемы нет. Я позвонил админу вышестоящего сервера , он сказал что такого нет с другими его учетками , винит канал связи, хотя дело не в канале...

    27 сентября 2012 г. 9:01
  • ...Кстати запустил с параметром safe и проблема исчезла но дело не в Надстройках...

    Надстройки для пересылки и ответа могут вести себя по-разному. Ну, хорошо, допустим, дело не в надстройках. А что будет если попробовать конкретизировать проблему и поиграться с ключами:

    /safe:1 - Запуск Outlook с отключенной областью чтения

    /safe:3 - Запуск Outlook с отключенными расширениями клиента Microsoft Exchange (ECE), но с указанием их в списке "Приложения". Надстройки для модели COM отключаются.

    safe:4 - Запуск программы Outlook без загрузки файла outcmd.dat, содержащего данные о настроенных панелях инструментов


    MCSA

    27 сентября 2012 г. 9:41
  • Я извиняюсь , дело было в одной надстройке, просто меня смутило что когда я запустил аутлук в безопасном режиме, то надстройка ICPost ,была в списке активных и зависания не было...\

    Запустил в обычном режиме , отключил надстройку ICPost и зависания нет...

    В надстройках ICPost пусть к сертификатам идет на удаленные сервера.МОжет быть в этом причина а может нет. Смущает еще то что есть мой сервер и почтовые ящики , а также для них тоже везде в аутлуке указана это надстройка ICPost с параметрами - сертификатами на удаленнных серверах..

    А этот почтовый ящик нах-ся на другом сервере . Посмотрел по настройкам на севере, все по дефолту

    27 сентября 2012 г. 9:53
  • Что-то я ничего не понимаю.... Проблема с отключением этой надстройки решена или нет?

    MCSA

    27 сентября 2012 г. 10:05
  • Решена ..... большое спасибо!! 

    ПРосто я думал насчет моего последнего комментария поделитесь еще соображениями )))

    27 сентября 2012 г. 10:15
  • Тогда, если не трудно, пометьте, что этот тема имеет ответ.

    А последний комментарий можно попробовать описать отдельно и вывести в отдельную тему.


    MCSA

    27 сентября 2012 г. 10:26