none
Диспетчер отказоустойчивости кластеров 6,3 не подключается к кластеру на 2008R2 RRS feed

  • Вопрос

  • При попытке подключить кластер пишет "кластер к которому выполняется подключение, имеет версию, неподдерживаемую данной версией диспетчера отказоустойчивости кластеров"

    6.1 на win 8.1 найти не могу.

    У меня 8.1 с версией диспетчера 6.3 c win 7 и диспетчером 6.1 все работает. Что делать?

    30 июля 2014 г. 6:45

Ответы

  • Если Вы хотите управлять кластером Windows Server 2008 R2(ядро NT 6.1) с рабочей станции Windows 8.1 (ядро NT 6.3), то у Вас ничего не получится, в 6.3 поменяли механизмы удаленного инструментария.
    • Помечено в качестве ответа mo3kvich412 1 августа 2014 г. 11:46
    31 июля 2014 г. 6:38
    Модератор

Все ответы

  • Привет,

    У Вас все ноды кластера одинаковой ос?

    Cluster Failover Server Error


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    31 июля 2014 г. 6:17
    Модератор
  • Если Вы хотите управлять кластером Windows Server 2008 R2(ядро NT 6.1) с рабочей станции Windows 8.1 (ядро NT 6.3), то у Вас ничего не получится, в 6.3 поменяли механизмы удаленного инструментария.
    • Помечено в качестве ответа mo3kvich412 1 августа 2014 г. 11:46
    31 июля 2014 г. 6:38
    Модератор
  • Да 2008R2
    1 августа 2014 г. 10:14
  • То есть с Win 8.1 управлять кластером 2008R2 нельзя, и решений нет! Верно?
    1 августа 2014 г. 10:16
  • В целом — нет, нельзя.

    Но для кластера Hyper-V, например, есть возможность использования 5nine Manager for Hyper-V использовать.

    1 августа 2014 г. 10:27
    Модератор
  • В целом — нет, нельзя.

    Но для кластера Hyper-V, например, есть возможность использования (ссылку я удалил так как учетка у меня не подтверждена) использовать.

    Спасибо за ответ. А скажите сами Microsoft собирается что нибудь сделать для совместимости или можно ли как нибудь запустить консоль 6.1 на 6.3? или только искать сторонних производителей консолей?
    1 августа 2014 г. 11:50