none
ошибка: Служба www.microsoft.com не настроена для подключения к этому компьютеру через порт "служба Интернета (HTTP)" RRS feed

  • Общие обсуждения

  • У пользователей, использующих Windows Vista пропадает подключение к Интернету, независимо от того как подключены (через Wi-Fi, либо через LAN). При запуске диагностики и восстановлении подключения выдает ошибку: служба www.microsoft.com не настроена для подключения к этому компьютеру через порт "служба Интернета (HTTP)". При чем эта ошибка характерна только для Windows Vista. В Windows XP такого не наблюдал. Если бы это было только на одном компьютере, а то ведь в день по 2, 3 , либо 4 компа с такой ошибкой.
    Пробовал решать таким способом: перебивал IP-адрес, другой DNS, перезапуск сетевой, перезапуск компа, диагностика и восстановление подключения.
    Один из этих способов иногда помогал. А иногда не предпринимая никаких действий проходило само.
    Из-за чего это возникает? И как в дальнейшем оперативно устранить такую ошибку?
    ОС: Windows Vista с установленными на последний момент обновлениями. Брэндмауер отключен. Каспер с установленными на последний момент обновлениями.
    26 августа 2009 г. 5:49

Все ответы

  • Кспер какой антивирь или интеренет секурити? Если секурити то может он блокировать. Вирусы? IPv6 иногда из-за него возникают проблемы. В частности с нашим провайдеро ЮТК. Попробуйте отключить IPv6.


    Если мой ответ Вам помог, отметь его, пожалуйста.
    26 августа 2009 г. 5:53
  • Это происходит при работе IE?
    Если стоит прокси, то проблема, возможно в нем. Проверь настройки прокси в IE.

    Кстати, а другие браузеры что говорят?
    26 августа 2009 г. 6:07
  • каспер интернет секурити. Но явно не в нем, потому что на другом компе вообще его не было. Насчет вирусом вряд ли. Проверил полностью всё. Как появиться ещё такое попробую отключить IPv6.
    26 августа 2009 г. 7:47
  • прокси не стоит. работают через IE 8. здесь дело даже не в браузерах, потому как ping на локальные адреса проходят, а вот на внешние к примеру на mail.ru нет. В "центре управления сетями и общим доступом" -   ПК - Локальная сеть -Х-Интернет. Т.е. как видно нет доступа к интернету.
    26 августа 2009 г. 7:54
  • У сети какой тип? Офис или дом?
    26 августа 2009 г. 7:59
  • включены в домен.
    26 августа 2009 г. 8:08
  • И интернет при этом не раздается с помощью шлюза? Странно... Ну да ладно.
    Если стоят статические DNSы, то и правда попробуй убить IPv6. Возможно проблемы в твоем (ADSL?) модеме.
    Еще может быть особо умный свитч, который постоянно теряет коннект. У меня подобное было с Zyxel ES-1124.
    26 августа 2009 г. 9:06
  • Иногда бывает, что сам модем ADSL рвет PPPOE сесию. А иногда эту жесесию рвет сам провайдер(если IP адрес динамический).


    Если мой ответ Вам помог, отметь его, пожалуйста.
    27 августа 2009 г. 3:58
  • Опять такая же ошибка стала появляться. Пробовал отключать IPv6 не помогает. Какие могут быть еще варианты? IP-адреса на каждом компе статические.

    3 сентября 2009 г. 13:53
  • Добрый день, Were-Wolf
    Сделайте пожалуйста tracert до mail.ru с проблемных машин и выложите результат сюда.
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    21 сентября 2009 г. 10:09
    Модератор
  • Да IPv6 если отключать польность то только через реестр. Вот ссылка на статью та внизу описано как отклить полностью IPv6 http://technet.microsoft.com/ru-ru/library/bb878057(en-us).aspx 


    Если мой ответ Вам помог, отметь его, пожалуйста.
    9 октября 2009 г. 5:46