none
Exchange 2013 + Outlook 2013 нет общих папок RRS feed

  • Вопрос

  • Создал почтовый ящик почтовых папок, создал общую папку, дал права владельца на папку.

    Всё делал, как написано в библиотеке, впрочем там и ошибиться то сложно.

    При подключении через Outlook 2010 - всё отлично, через Outlook 2013 общих папок нет.

    В то же время, при подключении Outlook 2013 к другому серверу Exchange 2007 - все общие папки есть.

    Поставил Outlook 2010, общие папки есть, создал папки, удалил, в консоли ECP все действия отображаются, всё отлично. Поставил обновлением Outlook 2013 - общих папок нет.

    Подскажите, в чем дело то ?

    22 декабря 2012 г. 12:53

Ответы

  • Ура! Кажется я нашел решение проблемы. Пользователь от имени которого я хотел подключиться к exchange имеет e-mail адрес user@domain.ru. А сам сервер exchange имеет доменное имя exchange.domain.local и общедоступная папка также создана на основе почтового ящика в домене .local. Как только я сменил e-mail адрес пользователя на user@domain.local все общие папку сразу же появились. Теперь все работает. Если что то не понятно пишите.
    13 марта 2013 г. 8:36

Все ответы

  • Если общие папки везде есть, а в Outlook 2013 нет, то это проблема локального Outlook 2013.

    Сазонов Илья http://isazonov.wordpress.com/

    26 декабря 2012 г. 5:30
    Модератор
  • Вот аналогичное сообщение с дружественного форума:

    How do you access Public Folders?‎

    26 декабря 2012 г. 5:37
  • Прошло несколько месяцев, а воз и ныне там...

    Сейчас решил вернуться к проблеме, что имеем:

    при подключении с клиента, входящего в домен, через Outlook 2013 к серверу Exchange 2013 всё отлично - общие папки есть.

    при подключении с клиента, не входящего в домен, например из рабочей группы или другого домена, через Outlook 2013 общих папок нет. Т.е. нет даже раздела Общедоступные папки, в котором уже находятся различные Public Folders.

    при подключении с клиента, например из рабочей группы через Outlook 2010 общие папки есть, всё хорошо. Как только ставишь Outlook 2013, например обновлением - раздел Общедоступные папки исчезает.

    Куда копать - непонятно.

    Exchange установлен и имеет минимальные настройки: обслуживаемые домены и коннектор.

    Не опубликован, все действия происходят из одной подсети.

    Пробовал перевыпускать сертификаты - не помогло.

    Пробовал настраивать внешние и внутренние URL разные и одинаковые - не помогло.

    Никаких критических ошибок в журналах нет.

    22 февраля 2013 г. 8:30
  • Покажите пожалуйста.

    Get-PublicFolderClientPermission -Identity "\My Public Folder" -User <User> | Format-List

    Возможно у вас на Public folder установлена только NTLM авторизация.


    MCITP. Знание - не уменьшает нашей глупости.

    7 марта 2013 г. 6:11
    Модератор
  • Покажите пожалуйста.

    Get-PublicFolderClientPermission -Identity "\My Public Folder" -User <User> | Format-List

    Возможно у вас на Public folder установлена только NTLM авторизация.


    MCITP. Знание - не уменьшает нашей глупости.

    Добрый день! У меня аналогичная ситуация с общими папками. Вот что возвращает данный скрипт.

    RunspaceId   : 838e3d26-a822-42da-ac2c-35c3a152dc6d
    Identity     : \MyFolder
    FolderName   : MyFolder
    User         : Yaseneva L
    AccessRights : {PublishingEditor}
    IsValid      : True
    ObjectState  : New

    Заранее спасибо!

    12 марта 2013 г. 9:50
  • Прошло несколько месяцев, а воз и ныне там...

    Сейчас решил вернуться к проблеме, что имеем:

    при подключении с клиента, входящего в домен, через Outlook 2013 к серверу Exchange 2013 всё отлично - общие папки есть.

    при подключении с клиента, не входящего в домен, например из рабочей группы или другого домена, через Outlook 2013 общих папок нет. Т.е. нет даже раздела Общедоступные папки, в котором уже находятся различные Public Folders.

    при подключении с клиента, например из рабочей группы через Outlook 2010 общие папки есть, всё хорошо. Как только ставишь Outlook 2013, например обновлением - раздел Общедоступные папки исчезает.

    Куда копать - непонятно.

    Exchange установлен и имеет минимальные настройки: обслуживаемые домены и коннектор.

    Не опубликован, все действия происходят из одной подсети.

    Пробовал перевыпускать сертификаты - не помогло.

    Пробовал настраивать внешние и внутренние URL разные и одинаковые - не помогло.

    Никаких критических ошибок в журналах нет.

    Добрый день! Вам удалось решить проблему с общими папками при подключении из локальной учетной записи? Если да расскажите как, у меня аналогичная ситуация!
    12 марта 2013 г. 10:07
  • Добрый день! Вам удалось решить проблему с общими папками при подключении из локальной учетной записи? Если да расскажите как, у меня аналогичная ситуация!
    12 марта 2013 г. 10:08
  • Добрый день! Вам удалось решить проблему с общими папками при подключении из локальной учетной записи? Если да расскажите как, у меня аналогичная ситуация!

    Здравствуйте.

    Пока нет.

    Я получил письмо от человека с дружественного форума:

    Hi Pavel, I was able to fix this issue by ensuring that my EWS URLs were properly configured. Hope this helps!

    12 марта 2013 г. 16:38
  • А он не написал что конкретно он настроил в EWS?

    У меня сервер работает пока только в локальной сети, т.е. я его еще не публиковал в интернете. У меня в настройках EWS в обоих полях "https://exchange.XXX.local/EWS/Exchange.asmx" И включена только проверка подлинности Windows. Если у меня появятся новые идеи, обязательно напишу. Если что вот моя почта nikitajet@mail.ru

    13 марта 2013 г. 7:51
  • Нет, больше ничего не написал.

    Я скоро вернусь к настройке общих папок снова :)

    13 марта 2013 г. 7:54
  • Ура! Кажется я нашел решение проблемы. Пользователь от имени которого я хотел подключиться к exchange имеет e-mail адрес user@domain.ru. А сам сервер exchange имеет доменное имя exchange.domain.local и общедоступная папка также создана на основе почтового ящика в домене .local. Как только я сменил e-mail адрес пользователя на user@domain.local все общие папку сразу же появились. Теперь все работает. Если что то не понятно пишите.
    13 марта 2013 г. 8:36
  • Рекомендую прописать дополнительный UPN domain.ru

    ПРАКТИЧЕСКОЕ руководство: Добавление UPN-суффиксы в лес


    MCITP. Знание - не уменьшает нашей глупости.

    13 марта 2013 г. 9:17
    Модератор
  • Вы считаете это поможет решить основную проблему с public folder?
    13 марта 2013 г. 9:41
  • Согласно вашего предыдущего поста, возможно, надо тестировать. Не могу гарантировать без теста.

    MCITP. Знание - не уменьшает нашей глупости.

    13 марта 2013 г. 9:43
    Модератор
  • Приветствую! Прошло больше года, проблема как то решена с выходом SP1? Спасибо за ответ!

    Владимир.