none
Конфликт учетных записей компов. Несколько компов регистрируются на одну учетную запись. RRS feed

  • Вопрос

  • Не давно заметил, что на ВСУСе на одну учетную запись компьютеров стали регистрироваться несколько компьютеров. Т.е., есть "комп_1" и спустя какое-то время на его месте появляется другой "комп_2", а первый пропадает. На обеих компьютерах пробовали менять SID-ы. Они разные, но эффект тот же. Даже пробовали их всех грохать на ВСУСе - не помагло. И такая чушь почти с 20 штуками творится. А всего их на ВСУСе более 600 штук и потихоньку увеличивается.
    Как это лечить можно ?
    Помогите, плиз...
    31 июля 2007 г. 14:32

Ответы

  • Я уже сам разобрался и нашел лекарство.
    Дело было в том, что агент подключается и идентифицируется на сервере не по SIDу компа, а по своему собственному. Надо было всего лишь грохнуть у клиента его старый СИД и сгенерить новый, а он хранится в реестре HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate.
     
    Тут вот другая проблема нарисовалась. Не стого, не с сего, при заходе на сервак по вебу для администрирования (WSUS 2) перестали работать все ссылки и кнопки вверху. Куда не кликну, он все равно грузит стартовую страницу. Уже все перепробовал. Все настройки шаманил в ИЕ. Даже поставил ИЕ 7.0.
    Ничего не помогает...
    :-(
     
    Может кто подскажет что делать ?
    2 августа 2007 г. 13:07

Все ответы

  • А это действительно так? В логах клиента можно посмотреть GUID под которым он зарегистрирован в WSUS. Эти GUID одинаковые?

     

    Возможно просто повреждена база. Восстановить.

    1 августа 2007 г. 12:46
    Модератор
  • Я уже сам разобрался и нашел лекарство.
    Дело было в том, что агент подключается и идентифицируется на сервере не по SIDу компа, а по своему собственному. Надо было всего лишь грохнуть у клиента его старый СИД и сгенерить новый, а он хранится в реестре HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate.
     
    Тут вот другая проблема нарисовалась. Не стого, не с сего, при заходе на сервак по вебу для администрирования (WSUS 2) перестали работать все ссылки и кнопки вверху. Куда не кликну, он все равно грузит стартовую страницу. Уже все перепробовал. Все настройки шаманил в ИЕ. Даже поставил ИЕ 7.0.
    Ничего не помогает...
    :-(
     
    Может кто подскажет что делать ?
    2 августа 2007 г. 13:07
  •  

    Переставить WSUS. А еще лучше обновится до версии 3.0
    16 августа 2007 г. 8:55
    Модератор