none
Можно ли что-то сделать для нормальной работы NtBackup и Acronis RRS feed

  • Вопрос

  • Добрый день всем!

    После просмотра нескольких обсуждений на эту тему мне так и непонятно, есть решение, или нет.

    У меня DC на Windows 2003 Server на котором установлен Acronis True Image Server 9.1. При запуске NtBackup для архивации SystemState - высвечивается окно "Ход архивации" и ничего не происходит. Снять можно только из Диспетчера задач. При этом в логе ничего нет.

    Запуск с ключом /SNAP:off - тот же результат.

    Служба Теневого копирования тома - запущена

     

    21 марта 2010 г. 15:29

Ответы

  • Запустите команду vssadmin list providers и в ее выводе поищите GUID от Акрониса. После этого проверьте реестр на наличие в нем этих GUID и удалите все что найдете. Для проверки снова запустите vssadmin list providers и убедитесь, что в списке провайдеров остался только MS.
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт.
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    • Помечено в качестве ответа jessyalex 24 марта 2010 г. 9:50
    24 марта 2010 г. 7:46
    Модератор

Все ответы

  • 9.1 - реально глючный, у меня тоже были такие траблы, после перехода на 9.5 проблемы ушли.

    23 марта 2010 г. 6:52
  • А как переходили на 9.5? Просто деинсталировали 9.1 и установили 9.5, или были еще какие-нибудь заморочки с корректировкой реестра...?

    23 марта 2010 г. 10:06
  • У меня все прошло гладко. Сначала сделал анинсталл 9,1 потом установил 9,5. Ну на крайняк есть backup :)

    23 марта 2010 г. 17:52
  • А у меня - нет. После деинсталяции Acronis 9.1 NtBackup по-прежнему не работает. В отчете - ошибка 0x8004230F. Не помогла перерегистрация dll для теневого копирования. После установки Acronis 9.7 все тоже.

    23 марта 2010 г. 18:22
  • Запустите команду vssadmin list providers и в ее выводе поищите GUID от Акрониса. После этого проверьте реестр на наличие в нем этих GUID и удалите все что найдете. Для проверки снова запустите vssadmin list providers и убедитесь, что в списке провайдеров остался только MS.
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт.
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    • Помечено в качестве ответа jessyalex 24 марта 2010 г. 9:50
    24 марта 2010 г. 7:46
    Модератор
  • Спасибо Юрий!!!

    Удалил в 2-х местах в реестре и все заработало. И NtBackup и Acronis.

    24 марта 2010 г. 9:13