none
Не отослать ни одного сетевого пакета (Windows Vista) RRS feed

  • Общие обсуждения

  •  

    Привет.

     

    Ноутбук с Windows Vista Buisness не может запинговать ни одного адреса сети (причем иногда выдает не просто Истечение времени ожидания запроса, а что -то типа "Собщение от 83.103.23.45 (IP ноутбука). Заданный узел недоступен", то есть сам блокирует отсылку пакета) при подключении к Интернет, ни один байт с машины не уходит. При этом устанавливается соединение, компьютер получает динамический IP, но ни один сайт не открывается.

     

    При соединении его с другим компьютером (WinXP) и задании обоим фиксированных IP они вполне пингуют друг друга. Также проблема доступа в Интернет исчезает, если на ноутбуке установить WinXP. Следовательно, сетевой адаптер - в порядке, проблема в Висте. Брендмауэр Висты отключён, его служба остановлена, никакие другие фаерволы и антивирусы не устанавливались.

     

    При подключении к Интернет ноутбук очень часто начинает обновлять IP и проблема доступа возникает только при работе с динамическим IP, поэтому, думаю, трабл - где-то в службе DHCP-client.

     

    Если кто-нибудь сталкивался с чем-то подобным - буду очень признателен за любую помощь и мнения.

     

    Спасибо.

     

    P.S. Сетевой адаптер Intel PRO/100 VE Network Connection. Проблема возникает как при работе с драйверами Microsoft к нему, так и с последними версиями драйверов Intel. Сам адаптер, по данным Майкрософт - Works with Vista.

     

    P.S.S. Почитал форум - есть мнения, что проблема может быть в модеме. Модем - D-link 2300U. Кто-нибудь пользуется таким же под Вистой?

    • Изменен тип Igor LeykoModerator 18 октября 2010 г. 19:16 давность и отсутствие активности в теме
    17 февраля 2008 г. 10:31

Все ответы