none
ошибка при удалении запроса на перемещении RRS feed

  • Вопрос

  • добрый день!

    в оснастке exchange не могу у нескольких ящиков удалить запрос на перемещение.

    выдается ошибка

     

    --------------------------------------------------------
    Ошибка Microsoft Exchange
    --------------------------------------------------------
    Не удалось выполнить действие 'Очистить запрос на перемещение' над объектом 'Седин Дмитрий'.

    Седин Дмитрий
    Ошибка
    Ошибка:
    Не удалось подключиться к базе данных почтовых ящиков.

    MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80004005, ec=2423)
    Diagnostic context:
        ......
        Lid: 8600    dwParam: 0x6BA      Msg: EEInfo: ProcessID: 7952
        Lid: 12696   dwParam: 0x6BA      Msg: EEInfo: Generation Time: 2010-08-25 14:02:10:866
        Lid: 10648   dwParam: 0x6BA      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BA      Msg: EEInfo: Status: 11004
        Lid: 9624    dwParam: 0x6BA      Msg: EEInfo: Detection location: 320
        Lid: 13720   dwParam: 0x6BA      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BA      Msg: EEInfo: NumberOfParameters: 1
        Lid: 8856    dwParam: 0x6BA      Msg: EEInfo: prm[0]: Unicode string: SRV-EXCH-SP
        Lid: 53361   StoreEc: 0x977    
        Lid: 51859 
        Lid: 33649   StoreEc: 0x977    
        Lid: 43315 
        Lid: 58225   StoreEc: 0x977    
        Lid: 50835 
        Lid: 62321   StoreEc: 0x977    
        Lid: 47987 
        Lid: 50033   StoreEc: 0x977    
        Lid: 52465   StoreEc: 0x977    
        Lid: 60065 
        Lid: 33777   StoreEc: 0x977    
        Lid: 59805 
        Lid: 52209   StoreEc: 0x977    
        Lid: 19778 
        Lid: 27970   StoreEc: 0x977    
        Lid: 17730 
        Lid: 25922   StoreEc: 0x977    

     


    --------------------------------------------------------
    ОК
    --------------------------------------------------------

    подскажите пожалуйста как это можно решить


    Averin_Eugene
    25 августа 2010 г. 14:03

Ответы

Все ответы

  • Добрый день,

    это только выборочные пользовательские ящики? А хранилище нормально работает ? Проверяли состояние базы данных?



    Daniil Khabarov, MSFT  Follow MSTechnetForum on Twitter
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Посетите Блог Инженеров
    30 августа 2010 г. 14:43
    Модератор
  • да нормально, причем эти перемещения были сделаны довольно давно, еще старым администратором.


    Averin_Eugene
    31 августа 2010 г. 5:10
  • для начала наверное стоит проверить, что обе базы данных выдаваемых этой командой существуют... и подмонтированы...
    Get-MoveRequest -Identity 'Седин Дмитрий' | fl SourceDatabase, TargetDatabase
    Regards, Dmitriy Ilyin
    31 августа 2010 г. 6:29
  • для начала наверное стоит проверить, что обе базы данных выдаваемых этой командой существуют... и подмонтированы...
    Get-MoveRequest -Identity 'Седин Дмитрий' | fl SourceDatabase, TargetDatabase
    Regards, Dmitriy Ilyin


    как будто нет ничего)

    [PS] C:\Windows\system32>Get-MoveRequest -Identity 'Седин Дмитрий' | fl SourceDatabase, TargetDatabase
    Creating a new session for implicit remoting of "Get-MoveRequest" command...
    Couldn't find a move request that corresponds to the specified identity 'Середин Дмитрий Александрович'.
        + CategoryInfo          : NotSpecified: (:) [Get-MoveRequest], ManagementObjectNotFoundException
        + FullyQualifiedErrorId : 5747086B,Microsoft.Exchange.Management.RecipientTasks.GetMoveRequest


    Averin_Eugene
    31 августа 2010 г. 7:22
  • хм.. забавно. а в консоли вы этот запрос на перемешение видете...
    Get-MoveRequest | ft
    хоть чтонибудь выдает?


    Regards, Dmitriy Ilyin
    31 августа 2010 г. 7:39
  • хм.. забавно. а в консоли вы этот запрос на перемешение видете...
    Get-MoveRequest | ft
    хоть чтонибудь выдает?


    Regards, Dmitriy Ilyin

    да вижу)


    выдает пусто

    [PS] C:\Windows\system32>Get-MoveRequest | ft
    [PS] C:\Windows\system32>


    Averin_Eugene
    31 августа 2010 г. 8:43
  • хм.... а если попробовать кеш консоли почистить c:\Users\%username%\AppData\Local\Microsoft\Exchange Server\V14\
    просто при просмотре текущих запросов на перемещение выполняется та же команда... и разные результаты от одной команды навивают подобную мысль
    Regards, Dmitriy Ilyin
    31 августа 2010 г. 9:50
  • это выдается не только на моем компьютере.

    посмотрел эту папку у себя и на сервере

    c:\Users\%username%\AppData\Local\Microsoft\Exchange Server\V14\

    абсолютно пусто... даже при открытой консоли


    Averin_Eugene
    31 августа 2010 г. 10:30
  • ладно пойдем другим путем...
    В консоли EMC - View - Add/Remove columns  добавьте отображение Sourse database & Target database

    PS: и я кажется путь не правильный дал...
    c:\Users\username\AppData\Roaming\Microsoft\MMC
    вот тут еще удалите.


    Regards, Dmitriy Ilyin
    31 августа 2010 г. 13:13
  • ладно пойдем другим путем...
    В консоли EMC - View - Add/Remove columns  добавьте отображение Sourse database & Target database

    PS: и я кажется путь не правильный дал...
    c:\Users\username\AppData\Roaming\Microsoft\MMC
    вот тут еще удалите.


    Regards, Dmitriy Ilyin

    добавил данные столбцы. консоль показывает откуда и куда. реально базы такие есть.

    папку консоли почистил, к сожалению не помогло((


    Averin_Eugene
    1 сентября 2010 г. 9:20
  • Евгений, мы опять зашли в тупик.... )
    еще раз повторюсь... одна  команда не может давать разные результаты...

    1. опишите плиз всю почтовую инфрастуктуру (ОС, SP, роли, AD и т.д.)
    2. права вашей учетной записи.


    Regards, Dmitriy Ilyin
    1 сентября 2010 г. 10:35
  • есть лес,уровень 2003

    server 2008r2 exchange 2010 rollup4 стоит в одном из его деревьев.

    у моей учетной записи права администратора домена и администратора exchange.

     


    Averin_Eugene
    1 сентября 2010 г. 11:40
  • попробовал сделать удаление на одном из серверов в филиале

    удалилось без проблем.

    потом сделал рефрешь в головном филиале - все очистилось.

    спасибо за советы.


    Averin_Eugene
    • Помечено в качестве ответа doc76 8 сентября 2010 г. 12:24
    8 сентября 2010 г. 12:24
  • Столкнулся с такой же проблемой. Все тут предложенное не помогло.

    Смог удалить, когда вместо Displayname указал логин, тогда все без проблем.

    25 июня 2013 г. 12:59