none
Outlook долго подключается к Exchange 2013 RRS feed

  • Вопрос

  • Добрый день.

    Было два Exchange сервера. Один из них неожиданно приказал долго жить.

    Базы данных ящиков со сломанного сервера мягко восстановил через eseutil, чтобы в статусе базы значилось, что она закрыта корректно.

    Далее эти базы подключил к работающему Exchange и перенацелил почтовый ящик учёток на другую базу данных:
    get-mailbox -database <old_base> | set-mailbox -database <new_base>

    После этого пользователи смогли подключиться к своим ящикам.

    Но очень долго включается Outlook:
    При запуске Outlook, он пытается подключиться к какой-то общей папке (выделено зелёным). В это время outlook ничего не делает, иногда виснет. И только, когда эта строчка из таблицы пропадает, начинается нормальная работа.

    Ссылка на полный скрин: https://social.technet.microsoft.com/Forums/getfile/1057743

    Прошу помочь или хотя бы навести на мысль, как исправить эту ситуацию.

    Заранее благодарю!


Ответы

  • Общие папки отображаются в Outlook корректно?

    Используются ли в вашей организации общие папки? Попробуйте для тестового ящика выполнить:

    get-mailbox USER| Set-Mailbox -DefaultPublicFolderMailbox $NULL
    После этого перезагрузите Outlook (а еще лучше подключите его как новую учетную запись) и проверьте, устранена ли ошибка.


  • Я ошибся. Данная комманда отрабатывает корректно, но вот реально ничего не применяет. Поэтому предлагаю попробовать создать новую чистую базу данных, в ней создать Public Folder Mailbox и подключить его к тестовому почтовому ящику. 

    Еще, как вариант, можно очистить этот атрибут в AD (Active Directory Users and Computers).

Все ответы

  • Если создать новую базу и перенести в нее ящик - ошибка сохраняется?
  • Еще проверьте, какой Public Folders Mailbox подключен к почтовому ящику:

    get-mailbox USER| fl DefaultPublicFolderMailbox

  • К почте подключён общий ящик <domain>/Users/PFMailbox.

    Забыл ранее сказать, что PFMailbox так же был на сломанном сервере. После переноса базы данных на новый сервер, я перенацелил этот ящик на новую базу данных:
    Get-Mailbox -PublicFolder | Set-Mailbox -PublicFolder -Database <new_base>

  • Общие папки отображаются в Outlook корректно?

    Используются ли в вашей организации общие папки? Попробуйте для тестового ящика выполнить:

    get-mailbox USER| Set-Mailbox -DefaultPublicFolderMailbox $NULL
    После этого перезагрузите Outlook (а еще лучше подключите его как новую учетную запись) и проверьте, устранена ли ошибка.


  • Я ошибся. Данная комманда отрабатывает корректно, но вот реально ничего не применяет. Поэтому предлагаю попробовать создать новую чистую базу данных, в ней создать Public Folder Mailbox и подключить его к тестовому почтовому ящику. 

    Еще, как вариант, можно очистить этот атрибут в AD (Active Directory Users and Computers).