none
Диагностика проблем с IIS 6 RRS feed

  • Вопрос

  • В один "прекрасный" день развалился RAID массив, на котором был системный диск С:, массив восстановили, но вот после загрузки сервера выяснилось, что не работает сайт SharePoint`a. Причем не работает очень странно - с самого сервера сайт открывается, а вот из локалки - нет. Логи говорят, что вроде как проблемы с авторизацией пользователей, хотя не факт, что действительно в этом дело. Пробовал ставить анонимную авторизацию - результат тот же.

    В общем что я только не делал с настройками самого сайта - ни чего не помогает. Решено было полностью переустановить SharePoint, чтобы пересоздались виртуальные каталоги и т.п.. В результате получили нулевый сайт WSS`a, который прекрасно открывается с сервера (локально), а с компов сети - также не открывается, IE говорит проверьте правильность написания адреса.

    Telnet`ом узел открывается, но стоит нажать любую кнопку, как сеанс сразу обрывается.

    В итоге есть подозрение, что проблемы с самим IIS`ом. Вопрос - как диагностировать эти проблемы? Есть ли какой-нить Best Practices Analyzer для IIS 6, или другая утилита, которая поможет понять в чем причина?

    PS Есть старый образ диска, на котором IIS ещё нормально работал, может при помощи него как-то можно реанимировать IIS?

    PPS А может можно обновиться до IIS 7 с надеждой что проблема уйдет? (Система Small Business Server 2003)


    Alexx
    16 сентября 2010 г. 14:03

Ответы

  • Здесь устанавливают SharePoint Services 3.0 Tools, вообще пробовал уже несколько инструкций по установке SharePoint`a на XP, но все сводится к тому, что WSS можно поставить только на Vista`у :(
    Alexx
    • Помечено в качестве ответа Nikita PanovModerator 12 октября 2010 г. 13:38
    17 сентября 2010 г. 6:15

Все ответы