none
Не работает синхронизация SharePoint SP1 с AD RRS feed

  • Вопрос

  • Устанавливаю Share Point (дата релиза 26.04.2010) - ферма 2 сервера, один из которых БД. После установки делаю конфигурирование и устанавливаю SP1 в такой последовательности:

    • Foundation SP 1
    • Foundation CU
    • Server SP1
    • Server CU

    После делаю PSConfig.exe -cmd upgrade -inplace b2b -wait и PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    Перегружаю сервер, настраиваю и запускаю полную синхронизацию профилей с AD. В логе синхронизации пишет что считывает в AD учетные записи, но на стадии импорта MOSS все нули, т.е. в итоге ничего не импортируется.

    Перед установкой SP1 нужно еще устанавливать предыдущие накопительные обновления или нет? Почему точно с такой же настройкой синхронизация на SharePoint без SP1 работает без проблем, а с установленным SP1 не работает?


    Sharepoint Server 2010 на Windows Server 2008 R2 + SQL Server Enterprise 2008R2
    2 октября 2011 г. 8:25

Ответы

  • Нашел решение. Устанавливаем:

    Далее PSConfig.exe -cmd upgrade -inplace b2b -wait и PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    Перегружаем сервер.

    Если при создании конфигурации соединения с AD выдает ошибку - делаем iisreset /noforce

    Оказывается не нужно устанавливать Foundation SP 1 и Foundation CU June 2011? Или нужно? Просто не пробовал ставить Foundation SP 1 и Foundation CU August 2011


    Sharepoint Server 2010 на Windows Server 2008 R2 + SQL Server Enterprise 2008R2

    • Помечено в качестве ответа Oleksii Zubach 2 октября 2011 г. 15:10
    • Изменено Oleksii Zubach 2 октября 2011 г. 15:15
    2 октября 2011 г. 15:10