none
Игрушки в Ultimate Sp1. RRS feed

  • Общие обсуждения

  •  

    Снова здравствуйте!

    Новая напасть-пропали игрушки из Висты.Точнее, все они лежат на месте, только перестали запускаться-ссылки, что лежат в папке...\Users\...\GameExplorer\ при запуске произносят нечто невообразимое:"Данному файлу не сопоставлено в соответсвие ни одна программа!"!!!Чего делать с этим.Рассказывать жене и детям, что нужно открыть папку, потом еще,...., еще одну в ней найти то, что ты хочешь, при этом надо помнить еще и кучу буков-цифирей...А можно и по-другому...Можно ли вернуть все к состоянию, когда на вкладке Игры нажимаешь на Паука и он сразу работает?

    22 июля 2008 г. 15:03

Все ответы

  •  

    Я бы посоветовал откатиться на одну точку восстановления назад

    Обычно помогает

    22 июля 2008 г. 17:58
  • Ну создайте ярлык и перетащите его в меню, делов то. Но что то подсказывает что вариант с откатом тоже имеет право на жизнь Smile А антивирем пользуетесь ? Базы свежие, проверяли давно ?

    22 июля 2008 г. 19:50
  • Куда тащить-то?В какое меню?Вариант с откатом не дал никаких результатов-это было первое, что попробовал!Стоит Доктор с обновлением от 21.07.08.Сканирование не дало результатов...

     

    23 июля 2008 г. 6:05
  • Делаете ярлычки для нужных игрушек и копируете их в эту папку C:\Users\All Users\Главное меню\Programs\Games

    23 июля 2008 г. 6:20
  • Вся "прелесть" заключается в том, чо при запуске из папки \Games все работает, а вот при запуске из GameExplorer'a НЕТ!!!Пробовал переписать файлы Game*.dll из папки \System32 с другой машины-результат нулевой.Куда дальше идти не знаю...

     

    24 июля 2008 г. 19:45
  •  piker61 написано:

     

    Снова здравствуйте!

    пропали игрушки

    эт либо драйвер видяхи отключился, либо сама видео-карта испортилась, игры не-включаются при упрощёной цветовой схеме.
    24 июля 2008 г. 20:44