none
Переход с 2013 на exchange 2016 RRS feed

  • Вопрос

  • Перехожу на Exchange 2016 Тестирую OWA, прописал на клиенте hosts файле адреса на новый exchange 2016.

    На клиенте без домена все работает, а если клиент в домене происходит запрос пароля и пароль не принимается. Куда копать, подскажите. Outlook работает как в домене, так и без домена.

     

Ответы

  • Не работает именно OWA.

    Чтобы понять, почему обратитесь к журналам в “C:\inetpub\logs\LogFiles\W3SVC1

    проще всего поискать там поиском вашу тестируемую учетку и посмотреть код события.

    Более подробно с расширенным кодом можно проанализировать проблему, установив на пк Fiddler и сняв траффик (не забудьте включить опцию decrypt https).

  • Моя не читатель, моя писатель! :)

    Если не получится разобраться по советам Димы, то предлагаю посмотреть настройки виртуальных каталогов:

    Get-OWAVirtualDirectory -Server EX2016 | fl *Auth*, *URL

    Get-ECPVirtualDirectory -Server EX2016 | fl *Auth*, *URL

    Можете и сами их сверить с рабочим сервером (2013).

  • Перехожу на Exchange 2016 Тестирую OWA, прописал на клиенте hosts файле адреса на новый exchange 2016.

    На клиенте без домена все работает, а если клиент в домене происходит запрос пароля и пароль не принимается. Куда копать, подскажите. Outlook работает как в домене, так и без домена.

     
    Решено, нужно было в hosts файле прописать и короткие имена.
    • Помечено в качестве ответа gagaev 1 июня 2018 г. 1:46

Все ответы

  • День добрый!

    Проверьте по шагам... Все ли Вы правильно сделали? Помощник по развертыванию Microsoft Exchange Server


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Проверьте, куда указывает SCP. Как вариант, на тестовом клиенте можно отключить данный тип автообнаружения:

    https://support.microsoft.com/en-us/help/2212902/unexpected-autodiscover-behavior-when-you-have-registry-settings-under

  • SCP уже настроен, проверил еще раз по вашей ссылки. Автообнаружение работает. На клиенте в домене Outlook работает, учетка настраивается, проверки проходит. Не работает именно OWA.
  • Не работает именно OWA.

    Чтобы понять, почему обратитесь к журналам в “C:\inetpub\logs\LogFiles\W3SVC1

    проще всего поискать там поиском вашу тестируемую учетку и посмотреть код события.

    Более подробно с расширенным кодом можно проанализировать проблему, установив на пк Fiddler и сняв траффик (не забудьте включить опцию decrypt https).

  • Моя не читатель, моя писатель! :)

    Если не получится разобраться по советам Димы, то предлагаю посмотреть настройки виртуальных каталогов:

    Get-OWAVirtualDirectory -Server EX2016 | fl *Auth*, *URL

    Get-ECPVirtualDirectory -Server EX2016 | fl *Auth*, *URL

    Можете и сами их сверить с рабочим сервером (2013).

  • Это понятно, да сразу бы лучше идти в фиддлер и смотреть на ошибку которая отдается, а уже потом на каталоги смотреть, со знанием ошибки. Рабочего сервера под рукой может и не быть, пишите в этом случае сюда информацию.
  • Перехожу на Exchange 2016 Тестирую OWA, прописал на клиенте hosts файле адреса на новый exchange 2016.

    На клиенте без домена все работает, а если клиент в домене происходит запрос пароля и пароль не принимается. Куда копать, подскажите. Outlook работает как в домене, так и без домена.

     
    Решено, нужно было в hosts файле прописать и короткие имена.
    • Помечено в качестве ответа gagaev 1 июня 2018 г. 1:46