none
WiFi Trouble (Vista + D-Link DWL-G520 / G510) RRS feed

  • Общие обсуждения

  • 1. На десктопе стоит Vista + карта D-link DWL-G520 - определялась как Atheros и не работала, точнее - конфликтов не было, но сеть компьютер-компьютер не была видна. Второй компьютр - ноут Vaio с Wi-Fi + XP Home.

     

    2. 19 окт из Microsoft пришло обновление - карта определилась правильно, но в момент коннекта нового соединения компьютер-компьютер . все "зависает наглухо" (я такую ситуацию последний раз только в W`95 встречал Smile ... Выход только через reset, а после перезагрузки система виснет на разных этапах загрузки. Приходится загружаться в save mode, удалять драйвера и отключать device.

     

    3. Пробовал:

    - установка карты DWL G 520 в другой PCI слот - симптомы те же - компьютер зависает при установке соединения

    - установка другой карты DWL G 510 (!!!) - симптомы те же - компьютер зависает при установке соединения

    - отключение Каспреского 7.0 - симптомы те же - компьютер зависает при установке соединения

    - установка драйверов D-Link AirPlus G G510 V5.10.zip для Vista - софт вообще карту не видит ;(

     

    Прошу содействия в решении этой проблемы...

    • Изменен тип Igor LeykoModerator 22 октября 2010 г. 18:29 давность и отсутствие активности в теме
    30 октября 2007 г. 6:03

Все ответы

  • Я бы попробовал сначала совсем удалить касперского (он даже отключеный работает Smile) Потом обновить bios материнской платы. Еще опишите подробнее как настроена сеть
    30 октября 2007 г. 18:05