none
Не запускается графическая консоль exchange 2010 локально RRS feed

  • Вопрос

  • Не удалось выполнить инициализацию

    Во время поиска локального сервера Exchange произошла ошибка:

    [server.office.domen.ru] Не удалось подключиться к удаленному серверу. Сообщение об ошибке: WinRM не удается обработать запрос. При использовании проверки подлинности Kerberos возникла ошибка: Не найден сетевой путь.

    17 октября 2013 г. 7:02

Ответы

  • Панель управления работает. Ну а аналитические инструменты можно добавить отдельно. Главное - я не знаю причину сбоя, а это - самое печальное.
    А так пробовали?

    Закройте все оснастки,  запустите regedit, откройте HKEY_CURRENT_USER\Software\Microsoft\ExchangeServer\v14\AdminTools и удалите NodeStructureSettings, если он там есть. После запустите EMC.

    18 октября 2013 г. 18:43

Все ответы

  • Добрый день.


    Закройте все окна MMC и выполните следующую команду:

    Remove-ItemProperty -Path 'HKCU:\Software\Microsoft\ExchangeServer\v14\AdminTools\' -Name NodeStructureSettings


    Blog - Smtp25.ru

    • Предложено в качестве ответа Zaza Abramov 17 октября 2013 г. 14:32
    17 октября 2013 г. 7:40
    Отвечающий
  • Говорит что свойства NodeStructureSettings не существует


    17 октября 2013 г. 8:45
  • Опишите вашу Exchange инфраструктуру.

    Blog - Smtp25.ru

    17 октября 2013 г. 9:19
    Отвечающий
  •   dbase : win2008 st, DC ,DNS, Exchange 2010 (база и все транспорты на нем) в интернет через простой прокси(шлюз).

     На сервере две карты:  192.168.0.1 регистрация DNS 

                                          192.168.0.2 нет регистрации в DNS, на нее перенаправляются запросы из вне (25, 443 порт)

     cbase : win2008 st, PDC, DNS,DHCP,WUSUS,Hyper-V Одна сетевая карта 192.168.0.3

    17 октября 2013 г. 9:56
  • Один домен.
    17 октября 2013 г. 10:01
  • Браузером на https://server.office.domen.ru подключиться получается?

    Слава России!

    17 октября 2013 г. 13:01
  • Да, вхожу в страницу по умолчанию (IIS7). OWA -работает, HTTPS - доступ к почте тоже работает.
    17 октября 2013 г. 13:30
  • Говорит что свойства NodeStructureSettings не существует


    Странно, в свое время мне помогло.

    Попробуйте удалить папку Powershell в своем профиле и сделать релогин.

    %UserProfile%\AppData\Roaming\Microsoft\Exchange\
    • Изменено Zaza Abramov 17 октября 2013 г. 14:46
    17 октября 2013 г. 14:45
  • Есть ещё одно системное предупреждение. При старте winrm  появляется предупреждение:

    Служба WinRM не удалось создать имена участников-служб:

    WSMAN/dbase.office.domen.ru, WSMAN/dbase

    Ошибка 8344

    Хотя просмотр: setspm -L dbase  показывает, что эти имена присутствуют. Я их добавлял командой setspm


    • Изменено Епифан 17 октября 2013 г. 20:37
    17 октября 2013 г. 20:22
  • Удаление папки не помогло. Все по прежнему. А папка должна появиться в профиле?

    Предложенный первый скрипт вроде выполнился,  сообщений об ошибках не было.

    =============================

    В EMS создал новый лес, присвоил другое имя и указал этот же сервер. Лес сразу открылся и все параметры, вроде, на месте. Правда, в разделе анализа, исчезло много инструментов. Как Вы думаете, я правильно сделал?


    • Изменено Епифан 17 октября 2013 г. 21:24
    17 октября 2013 г. 20:37
  • Предложенный первый скрипт вроде выполнился,  сообщений об ошибках не было.

    А если самому посмотреть HKEY_CURRENT_USER\Software\Microsoft\ExchangeServer\v14\AdminTools, есть там запись?

    Хотя, если скрипт ошибку не выдает значит отрабатывает нормально.

    Удаление папки не помогло. Все по прежнему. А папка должна появиться в профиле?

    Не проверял. Не могу подсказать.

    В EMS создал новый лес, присвоил другое имя и указал этот же сервер. Лес сразу открылся и все параметры, вроде, на месте. Как Вы думаете, я правильно сделал?

    Вы наверно имели ввиду EMC? 

    Да, ничего страшного Вы не сделали. Закройте все оснастки,  запустите regedit, откройте HKEY_CURRENT_USER\Software\Microsoft\ExchangeServer\v14\AdminTools и удалите NodeStructureSettings, если он там есть. После запустите EMC, Она настроится с нуля, и должно все заработать.

    Про WinRM не встречал.



    • Изменено Zaza Abramov 18 октября 2013 г. 8:04
    17 октября 2013 г. 21:42
  • Спасибо большое за информационную и моральную поддержку.

    P.S. Может и я, когда, на что сгожусь.

    17 октября 2013 г. 22:29
  • И Вам спасибо!

    А чем у Вас все закончилось?

    18 октября 2013 г. 8:05
  • Панель управления работает. Ну а аналитические инструменты можно добавить отдельно. Главное - я не знаю причину сбоя, а это - самое печальное.
    • Предложено в качестве ответа Zaza Abramov 18 октября 2013 г. 18:40
    • Отменено предложение в качестве ответа Zaza Abramov 18 октября 2013 г. 18:40
    18 октября 2013 г. 17:51
  • Панель управления работает. Ну а аналитические инструменты можно добавить отдельно. Главное - я не знаю причину сбоя, а это - самое печальное.
    А так пробовали?

    Закройте все оснастки,  запустите regedit, откройте HKEY_CURRENT_USER\Software\Microsoft\ExchangeServer\v14\AdminTools и удалите NodeStructureSettings, если он там есть. После запустите EMC.

    18 октября 2013 г. 18:43