none
Поставил windows xp pro sp2, теперь explorer.exe время от времени начинает жрать 100% cpu RRS feed

  • Общие обсуждения

  • Компания получила диск последнего релиза xp pro с SP2, поставили на мой комп. теперь через какойто промежуток времени (всегда разный)
     процесс explorer.exe начинает жрать 100% процессора

    я убиваю процесс через таск менеджер, вроде все ок. как только alt+tab переключаюсь на любое другое приложение оно тут же начинает делать тоже самое, 100% процессора :(

    и зависает так что даже таск менеджер не открыть. остается одно перегрузить комп.
    но при этом теряется любая несохраненная информация.

    так же порой захожу на этот компьютер через remote desktop из дома, запускаю reget, вроде все ок. отключаюсь, захожу опять через remote desktop reget тут же начинает работать на 65% и remote desktop на 35% в итоге опять 100% загрузки.

    ктонибудь знает как исправить? что за баг такой. Машина для работы и не очень хочется несколько раз переустанавливать систему.
    11 января 2007 г. 13:03

Все ответы

  •  Pavel Dugaev написано:

    Не то?

    http://support.microsoft.com/kb/819946/ru



    к сожалению нет, у меня происходит тогда когда explorer даже не открыт
    11 января 2007 г. 15:36
  • Была ли на машине установленна программа Norton CleanSweep? Кроме того не знаю как обычно, но у меня есть приложение которое всегда жрёт 100 %, но к зависанию компа это не приводит.
    11 января 2007 г. 18:41
  •  Xfolder написано:

    к сожалению нет, у меня происходит тогда когда explorer даже не открыт

    Explorer не может быть не открыт, это же оболочка :)

    Я бы первым делом запустил что-то типа Process Explorer (от Sysinternals) и посмотрел, что конкретно происходит.

    11 января 2007 г. 19:44
  • имею ввиду что окна explorera не активны в момент когда это начинатся, сижу работаю спокойно в VS 2005 или в другой программе и иногда замечаю что начинается.

    причем я поставил эту же версию на другой компьютер для теста, тоже самое. диск официальный, пришел по Microsoft Partner Program.

    Norton не ставил, другая машина вообше чистая, стояла только система и reget.

    12 января 2007 г. 11:47
  • Запускал Process Explorer, видно что
    Reget 67%
    RdpClip - 33%

    и все машина весит.

    в том то и дело что зависают разные программы, я пытался не включать те которые зависали ранее а так же левые программы, не помогает.

    причем вчера когда я заходил через remote desktop то reget зависал каждый раз, сегодня два раза зашел вроде работает ok.
    чтото тут непонятное с этим релизом windows.
    12 января 2007 г. 11:53
  •  Xfolder написано:
    имею ввиду что окна explorera не активны в момент когда это начинатся

    Первое и главное окно explorer'a - это desktop :)

     Xfolder написано:
    Запускал Process Explorer, видно что
    Reget 67%
    RdpClip - 33%

    и все машина весит.

    в том то и дело что зависают разные программы, я пытался не включать те которые зависали ранее а так же левые программы, не помогает.

    причем вчера когда я заходил через remote desktop то reget зависал каждый раз, сегодня два раза зашел вроде работает ok.
    чтото тут непонятное с этим релизом windows.

    Интересная у Вас логика - зависает Reget, а проблемы с Windows :) :)

    Может, логичнее выбросить к чертям глючные древние программы? :)

    По делу - в том же Process Explorer можно посмотреть, что конкретно делает reget, когда он насилует процессор. Там же есть вся подробная информация вплоть до отдельных системных вызовов.

    12 января 2007 г. 17:22
  • Советую для начала убедится в том, что проблему вызывает именно сторонние приложение. Для этого:

    1. Запустить XP в безопастном режиме.

    2. Пуск/Выполнить/msconfig.

    3. Поставить галку "Диагностический запуск".

    4. Перезагрузить.

    Если загрузка пройдёт на "Ура" то дело в стороннем софте. Если нет, то в ОС. 

    Joker спасибо за инфу.

    12 января 2007 г. 22:29
  • в том то и дело что начинает жрать процессор любое активное приложение будто reget, skype, vs.

    вырубаешь одно так следующее на которое попал фокус начинает делать тоже самое.
    13 января 2007 г. 0:23
  •  stanisluv написано:

    Советую для начала убедится в том, что проблему вызывает именно сторонние приложение. Для этого:

    1. Запустить XP в безопастном режиме.

    2. Пуск/Выполнить/msconfig.

    3. Поставить галку "Диагностический запуск".

    4. Перезагрузить.

    Если загрузка пройдёт на "Ура" то дело в стороннем софте. Если нет, то в ОС.

    Joker спасибо за инфу.



    загрузка и так на ура идет, иногда работает день нормально а другой каждый час перегружаюсь.
    думал из за itunes, перестал запускать, потом пробовал media player, тоже самое. думал что из за sql management studio но тоже вроде не причина :(
    13 января 2007 г. 0:27
  • Тогда проблема не в explorer.exe, а в том что процесс, не важно какой, забирает на себя все ресурсы.

    Хоть я и не уверен, что это поможет, но натолкнулся на вот какую статейку: http://support.microsoft.com/kb/841382/

    Так же советую посмотеть на приоритет процесса который начинает забирать 100%.

    B всё же я советую вам прозвести диагностический запуск, или, покрайней мере, отключите через msconfig все сторонние службы(не microsoft) и всю автозагрузку.(А лучше и то и другое)

    13 января 2007 г. 2:54
  • встречался с таким, вроде проблема была с очень медленной прорисовкой всяких красивостей на 845 чипсете.

    Лечил просто - выключил красивости.

    16 января 2007 г. 7:53