none
Клиент Lync 2013 не устанавливается, при наличии MSP RRS feed

  • Вопрос

  • Здравствуйте.

    Подготавливаю пакет для SCCM. Исходные данные:

    Windows 7x64, Office Professional 2010 x32.

    Устанавливаю Lync 2013 sp1 в ручную - все ок.

    Если создать MSP, даже пустой, т.е. ничего не меняя, то ставится только "Центр отправки Office 2013" и "Языковые параметры Office 2013".

    С Lync Basic 2013 подобных проблем не наблюдается.

    Коллеги, подскажите, в каком направлении искать проблему?

    12 августа 2014 г. 8:34

Ответы

Все ответы

  • День добрый.

    Поставьте Lync клиент без дополнительных параметров Office 2013.

    Дополнительные компонеты попробуйте доставить потом.


    MCITP, MCSE. Знание - не уменьшает нашей глупости. Все данные приведены в виде примера и не адаптированы для вашей системы. Выполнения командлетов и внесения изменений в систему, делаете ВЫ. Все вопросы по привязке примера к вашей ситуации или адаптации решения, рассматриваются, только через заявку или кейс в техническую поддержку.

    12 августа 2014 г. 8:38
    Модератор
  • Отключил "Средства Office", затем "Общие средства Office", ставится только "Центр отправки Office 2013"
    12 августа 2014 г. 8:49
  • отдельно скачайте Office customization tool и закиньте в папку admin, после этого попробуйте заново собрать msp для установки lync 2013.

    В последних сборках iso офиса 2013 с пакетом sp1, что с партнерского портала, что с MVLC были такие проблемы. Сам долго удивлялся, почему линк не устанавливается.

    12 августа 2014 г. 9:07
  • Скачал, распаковал, там 2 папки admin и admx, подменил старую папку admin на новую, проблема не разрешилась.
    12 августа 2014 г. 9:44
  • а вы запустили по новой setup /admin и создали новый msp файл для установки lync?
    12 августа 2014 г. 10:31
  • Спасибо Oleg.Kovalenko и Anton Masyan

    Проблема решилась с помощью  Office customization tool и отключением компоненты "Visual Basic для приложений"

    14 августа 2014 г. 10:13