none
ACPI_BIOS_ ERROR RRS feed

  • Общие обсуждения

  •   Доброе время суток!
    Столкнулся со следующей проблемой, при запуске сервера выскакивает синий экран 
    и пишет "На вашем ПК возникла проблема, о его необходимо перезагрузить. Мылишь собираем некоторые сведения об ошибке, а затем вы сможете выполнить перезагрузку"
     Проблема возникла  после удаления службы "Маршрутизация и удаленный доступ" поле перезагрузки возникла эта ошибка.
     Bios обновил до последней версии.
    Пожалуйста помогите чем можете!

    Конфигурация сервера:

     SuperServer 1027R-WRF 8xSAS/SATA Hotswap 2,5", 5/6FAN, 2PSU, 2x 700W
     1х Chassis CSE-113TQ-R700WB sn: C1130lCA1MH0041
    1хMotherboard Supermicro X9DRW-iF, Rev 1.02, 512GB, Intel® C602, 16xRAM Up to 1TB,  RAID 8xSATA2, 2xSATA3, 2x GbE LAN, IPMI, sn: VM137S024604
    2х CPU Intel E5-2620v2, 2.1GHz, Socket 2011, 15MB Cache, 6 core, 80W
    2x Heatsink Supermicro SNK-P0047PSC, 1U PASSIVE
    4x RAM 16GB Kingston KVR16R11D4/16, DDR-III PC3-12800, ECC Reg. CL11
    6x HDD 900GB Hitachi-HGST Ultrastar C10K900 HUC109090CSS600 SAS 6Gb/s, 10000 RPM, 64MB Cache, 2.5”
        HDD0 :  sn: KVH9Y9XR
        HDD1 :  sn: KVH99N4R
        HDD2 :  sn: KVH82RLR
        HDD3 :  sn: KVH99T8R
        HDD4 :  sn: KVH4PGDR
        HDD5 :  sn: KVH975XR
    2x PWR 700W, PWS-704P-1R, sn: P7041CD37JT0116, sn: P7041CD37JT0118
    1x RAID Adaptec 6805E, 8 port SAS RAID 0,1,1E,10,JBOD, MD2, PCIe x4, SAS 2.0, 128GB Cache
    1x Raiser RSC-R1UW-2E16, PCI-E x16

    _____________________________________________________________________________________________________________

    Hello! 
    Faced with the following problem, when the server starts a blue screen pops up 
    and writes "On your PC problem, his need to restart. Mylish collect some information about the error, and then you will be able to restart" 
      The problem arose after the removal of the service "Routing and Remote Access" field reboot this error occurs. 
      Bios updated to the latest version. 

    Server configuration: 

    SuperServer 1027R-WRF 8xSAS/SATA Hotswap 2,5", 5/6FAN, 2PSU, 2x 700W
     1х Chassis CSE-113TQ-R700WB sn: C1130lCA1MH0041
    1хMotherboard Supermicro X9DRW-iF, Rev 1.02, 512GB, Intel® C602, 16xRAM Up to 1TB,  RAID 8xSATA2, 2xSATA3, 2x GbE LAN, IPMI, sn: VM137S024604
    2х CPU Intel E5-2620v2, 2.1GHz, Socket 2011, 15MB Cache, 6 core, 80W
    2x Heatsink Supermicro SNK-P0047PSC, 1U PASSIVE
    4x RAM 16GB Kingston KVR16R11D4/16, DDR-III PC3-12800, ECC Reg. CL11
    6x HDD 900GB Hitachi-HGST Ultrastar C10K900 HUC109090CSS600 SAS 6Gb/s, 10000 RPM, 64MB Cache, 2.5”
        HDD0 :  sn: KVH9Y9XR
        HDD1 :  sn: KVH99N4R
        HDD2 :  sn: KVH82RLR
        HDD3 :  sn: KVH99T8R
        HDD4 :  sn: KVH4PGDR
        HDD5 :  sn: KVH975XR
    2x PWR 700W, PWS-704P-1R, sn: P7041CD37JT0116, sn: P7041CD37JT0118
    1x RAID Adaptec 6805E, 8 port SAS RAID 0,1,1E,10,JBOD, MD2, PCIe x4, SAS 2.0, 128GB Cache
    1x Raiser RSC-R1UW-2E16, PCI-E x16

    1 октября 2014 г. 18:50

Все ответы

  • <sarcasm>вы цвет корпуса сервера забыли указать</sarcasm>

    в смысле вся портянка инфы содержит практически нихчего.

    до перепрошивки биоса тоже acpi_bios_error писал или всетаки на драйвер какой ругался?

    до перепрошивки биоса в последнюю удачную конфигурацию или безопасный режим пробовали загрузится? а после?

    2 октября 2014 г. 11:48
  • Ошибка явно говорит, что параметры сервера не отвечают ACPI-спецификациям. 

    1. уточните ОС + версию прошивки,которая стоит

    2. попробуйте load default в bios

    3. можно рассмотреть вариант восстановления (перемычки или раздел в биосе специальный/recover mode)

    4. post-тест без проблем проходит?



    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    2 октября 2014 г. 13:51
  • >>>Проблема возникла  после удаления службы "Маршрутизация и удаленный доступ" поле перезагрузки возникла эта ошибка.

    >>Ошибка явно говорит, что параметры сервера не отвечают ACPI-спецификациям.

    ну от сомневаюсь я что настройки acpi меняются при удалении RRAS (хотя могут и так звезды лечь). А вот в то что настройки должны были слететь после прошивки - это завсегда пожалуйста. Я бы попробовал не в дефолт биос сбрасывать, а например рейд интергированный отключить нафиг.


    2 октября 2014 г. 14:29
  • Встроенный рей отключен, OS -Windovs Server 2012 r2 Stsndsrt, до пере прошивки биоса  выдавала ту же ошибку!
    3 октября 2014 г. 12:16