none
Outlook запрашивает пароль после перезагрузки Exchange Server 2010 sp2 RRS feed

  • Вопрос

  • Добрый день коллеги! Ситуация такая:

    Если на сервере Exchange просто перезапускаются  службы ( например в случае если устанавливается Rollup Update), то клиенты в домене не запрашивают пароль для подключения к Exchange. А в случае если идет перезагрузка сервера, то клиенты начинают запрашивать пароль. Конечные пользователи очень часто недопонимают что от них требуется и в больших случаях просто жмут отмену, и как следствие не работающий оутлук на прием и отправку почты.

    Нашел вот такое решение на просторах Technet Forum:

    NET STOP msexchangerpc
    Shutdown -r -t 15

    Говорят, что в данном случае ситуация с запросом пароля не возникает. Вопрос вот в чем, это единственное решение, или можно где то гайки подкрутить для исправления данной ситуации?


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

Ответы

  • Протестировал решение указанное мной в первом посте... Все отработало нормально. Буду пользоваться им, пока не найдется другое решение.


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

Все ответы

  • а автодисковер у вас включен? У меня данной проблемы не возникало после перезагрузки серверов.
  • Да конечно, включен.


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • Тогда странно что в домене спрашивает, при логине должен автоматом пароль схватывать из AD. А перезагрузка серверов у вас во время того как сотрудники работают сидят?

    Если да, то можно в групповых политиках или скриптом настроить так, что бы аутлук при включении сам автоматом захватывал учётные данные и настраивался в автоматическом режиме. При этом по идее если он захочет спросить пароль, то он автоматом заполнится. Но надо проверять, сам такое не пробовал, т.к. не было такой проблемы)

  • Протестировал решение указанное мной в первом посте... Все отработало нормально. Буду пользоваться им, пока не найдется другое решение.


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

  • А какого то решения без предварительной остановки rpc, еще не нашлось?

    Нашел кое что, но пока нет возможности протестировать 

    http://social.technet.microsoft.com/Forums/exchange/en-US/217f1403-5eb9-41a8-b313-4537dd21d670/outlook-2010-doesnt-automatically-reconnect-after-exchange-server-reboot-help

    и второй вариант советуют на rpc отключить требовать ssl 

    http://www.petri.co.il/forums/showthread.php?t=51641

    11 октября 2013 г. 9:57