none
Пропали все правила в политиках межсевевого экрана TMG. RRS feed

  • Вопрос

  • Добрый день, существует проблема:

    Не отображаются правила в политиках межсетевого экрана TMG и политиках веб-доступа.

    Ошибка:

    "

    Агенту настройки Forefront TMG не удалось загрузить конфигурацию в службы Forefront TMG. Это могло произойти из-за повреждения конфигурации. Агент настройки Forefront TMG осуществляет возврат к последней удачной конфигурации. Служба, которая не смогла загрузить конфигурацию: fwsrv.

    "

    - System
    - Provider
    [
    Name]
    Microsoft Forefront TMG
    Control
    - EventID 21209
    [
    Qualifiers]
    49152
    Level 2
    Task 0
    Keywords 0x80000000000000
    - TimeCreated
    [
    SystemTime]
    2013-04-22T09:18:55.000000000Z
    EventRecordID 71928
    Channel Application
    Computer server.local
    Security
    - EventData
    fwsrv
    02000780


    Двоичные файлы:

    По словам

    0000: 80070002   

    По байтам

    0000: 02 00 07 80               ...€

    OS Windows 2008 R2 SP2 со всеми обновлениями

    TMG 2010 SP2 со всеми обновлениями

    На данный момент перестала запускаться служба TMG

    "

    Служба "Межсетевой экран Forefront TMG (Майкрософт)" завершена из-за внутренней ошибки %%-1073478907.

    System
    - Provider
    [
    Name]
    Service Control
    Manager
    [
    Guid]
    {555908d1-a6d7-4695-8e1e-26931d2012f4}
    [
    EventSourceName]
    Service Control
    Manager
    - EventID 7024
    [
    Qualifiers]
    49152
    Version 0
    Level 2
    Task 0
    Opcode 0
    Keywords 0x8080000000000000
    - TimeCreated
    [
    SystemTime]
    2013-04-22T09:55:33.171875000Z
    EventRecordID 12300
    Correlation
    - Execution
    [
    ProcessID]
    484
    [
    ThreadID]
    2388
    Channel System
    Computer server.local
    Security
    - EventData
    param1 Межсетевой экран
    Forefront TMG (Майкрософт)
    param2 %%-1073478907

    "

    Выглядит это так:

    Народ, есть кто? 
    • Изменено thor2k1 23 апреля 2013 г. 6:23
    22 апреля 2013 г. 11:13

Ответы

  • По ходу дело было в железе, т.к. tmg сильно глючил, после переноса на другое железо всё нормально заработало.

    • Предложено в качестве ответа Elina Lebedeva 26 апреля 2013 г. 12:41
    • Помечено в качестве ответа Elina Lebedeva 29 апреля 2013 г. 6:03
    26 апреля 2013 г. 12:40

Все ответы