none
Странная проблема с видео в lync/sfb на конкретной машине RRS feed

  • Вопрос

  • Добрый день

    Прошу совета в решении проблемы, с которой бьюсь очень давно. Сейчас у нас стоит Skype For Business Server Standard (где всё в одном), всё практически из коробки, собираем конференции на одном компьютере с тремя удалёнными. Проблема с одним из них возникла ещё во время перехода на lync 2013. Суть проблемы в том, что на самом клиенте с видео всё хорошо, а остальные видят с него заторможенное видео - где-то 1-1.5 кадра в секунду. Опытным путём установлено, что lync 2013 на этом клиенте начинает так работать после установки KB2825630. Все более новые клиенты, соответственно, работают так же. Мы оставили на той машине 2010 клиент и я боюсь, что рано или поздно он перестанет поддерживаться сервером.

    Проблема есть даже когда я тестирую этот компьютер в той же подсети, проверяю связь со своей машиной, т.е. проблемы с маршрутизацией, QoS вроде как отпадают. ОС переутанавливал, материнская плата не особо древняя, ASRock H61DE/SI 2011 года, Core i5 (драйвера самые новые, которые есть). Вроде бы похоже на железную проблему, но совсем не знаю куда копать, ведь всё-таки старый клиент и 2013 без обновлений работают нормально.

    Да, апдейт, если кто-то сможет ответить: обычный скайп с той машины работает нормально. А вот Skype For Business 2016 (сейчас он на проблемной машине) передаёт слайд-шоу в том числе и в p2p звонке. Как я понимаю, сервер не при чём.

    • Изменено rizev 12 сентября 2016 г. 12:20
    12 сентября 2016 г. 9:54

Ответы

  • День добрый.

    1. Проверить порты на FW для S4B на этом PC.

    2. Проверить DirectX

    3. Проверить драйвера для видео камеры или поробовать протестировать другую.

    4. Проверить сетевую карту, драйвера для нее или заменить на другую.

    Проблема думаю заключается в изменении работы обнаружения производительности устройства. Возможно клиент обнаруживает высокий уровень производительности, но в следствии проблем с сетевым устройством/web камерой/DirectX возникает проблема с передачей.


    MCITP, MCSE. Regards, Oleg

    12 сентября 2016 г. 16:25
    Модератор
  • Дополню Олега. Часто сталкивался с тем, что последние версии драйверов для устройств работают не совсем корректно со старым железом.

    И еще, включите логирование клиента SfB и попробуйте покопаться в логах (журналах событий). Так же полезно было бы посмотреть на счетчики производительности во время передачи видео.


    Do not multiply entities beyond what is necessary

    13 сентября 2016 г. 5:01

Все ответы

  • День добрый.

    1. Проверить порты на FW для S4B на этом PC.

    2. Проверить DirectX

    3. Проверить драйвера для видео камеры или поробовать протестировать другую.

    4. Проверить сетевую карту, драйвера для нее или заменить на другую.

    Проблема думаю заключается в изменении работы обнаружения производительности устройства. Возможно клиент обнаруживает высокий уровень производительности, но в следствии проблем с сетевым устройством/web камерой/DirectX возникает проблема с передачей.


    MCITP, MCSE. Regards, Oleg

    12 сентября 2016 г. 16:25
    Модератор
  • Дополню Олега. Часто сталкивался с тем, что последние версии драйверов для устройств работают не совсем корректно со старым железом.

    И еще, включите логирование клиента SfB и попробуйте покопаться в логах (журналах событий). Так же полезно было бы посмотреть на счетчики производительности во время передачи видео.


    Do not multiply entities beyond what is necessary

    13 сентября 2016 г. 5:01
  • Камеры пробовал разные, две Logitech 720p (не помню модели), и одну Logitech C210 - она VGA разрешения, но там та же беда. И с Logitech Webcam Software, и с дефолтными дровами, других камер на предприятии не нашлось.

    А вот про DirectX не догадался, обязательно проверю! Большое спасибо за ответы



    • Изменено rizev 14 сентября 2016 г. 5:26
    14 сентября 2016 г. 5:25