none
Sharepoint 2013 проблема с аунтентификацией RRS feed

  • Вопрос

  • Всем привет, 
    Руководство поставила задачу внедрить систему Sharepoint 2013 и создать на нем портал. Раньше я не сталкивался с Sharepoint-ом. Ну после изучения нескольких уроков я понял как его установить. 

    Решил установить  двухуровневую ферму.

    Установил на двух вирт машинах Server1 (OS Windows Server 2012 r2) и Server 2(OS Windows Server 2012 r2)

    На Server 1 установлен AD и SQL Server 2012 
    На Server 2 установлен Sharepoint и IIS 
    После установки и настройки вошел в админку через веб и создал Веб приложения и колекции сайтов, шаблон дефолтный. 
    После этого хочу войти на созданный сайт  и Sharepoint требует авторизацию. Я вбиваю всех пользователей которые есть в AD и локальных пользователей но ни как не пускает ни анонимно ни с логином и паролем.  
    Вопрос как мне пройти эту авторизацию. 

    21 августа 2015 г. 13:23

Ответы

Все ответы

  • Всем привет, 
    Руководство поставила задачу внедрить систему Sharepoint 2013 и создать на нем портал. Раньше я не сталкивался с Sharepoint-ом. Ну после изучения нескольких уроков я понял как его установить. 

    Решил установить  двухуровневую ферму.

    Установил на двух вирт машинах Server1 (OS Windows Server 2012 r2) и Server 2(OS Windows Server 2012 r2)

    На Server 1 установлен AD и SQL Server 2012 
    На Server 2 установлен Sharepoint и IIS 
    После установки и настройки вошел в админку через веб и создал Веб приложения и колекции сайтов, шаблон дефолтный. 
    После этого хочу войти на созданный сайт  и Sharepoint требует авторизацию. Я вбиваю всех пользователей которые есть в AD и локальных пользователей но ни как не пускает ни анонимно ни с логином и паролем.  
    Вопрос как мне пройти эту авторизацию. 

    Хотелось добавит еще то что авторизация стоит классическая (NTLM)
    24 августа 2015 г. 6:26
  • Нужно добавить в "Локальные узлы" (Свойства обозревателя-Безопасность) путь доступа к сайту портала.

    И лучше заходить не на самом веб-сервере, а с другой рабочей станции.

    • Предложено в качестве ответа Alexander Surbashev 24 августа 2015 г. 8:47
    • Отменено предложение в качестве ответа Alexander Surbashev 24 августа 2015 г. 8:47
    24 августа 2015 г. 7:50
  • Согласен с antsv , если проверяете с самого сервера по нужно Disable Loop Back Check 
    можно командлетом :
    New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name "DisableLoopbackCheck" -value "1" -PropertyType dword

    Либо в ручную из реестра 
    http://blogs.technet.com/b/sharepoint_foxhole/archive/2010/06/21/disableloopbackcheck-lets-do-it-the-right-way.aspx
    24 августа 2015 г. 8:04
  • Нужно добавить в "Локальные узлы" (Свойства обозревателя-Безопасность) путь доступа к сайту портала.

    Пробовал не помогло!

    И лучше заходить не на самом веб-сервере, а с другой рабочей станции.

    А с другой рабочей станции заработало Спасибо и извините за такой глупый вопрос, просто я только начинаю работать с Sharepoint-ом.

    • Предложено в качестве ответа Alexander Surbashev 24 августа 2015 г. 8:46
    • Отменено предложение в качестве ответа Alexander Surbashev 24 августа 2015 г. 8:46
    24 августа 2015 г. 8:23
  • New-ItemProperty HKLM:\System\CurrentControlSet\Control\Lsa -Name "DisableLoopbackCheck" -value "1" -PropertyType dword

    Спасибо за командлет, заработало!

    24 августа 2015 г. 8:26