none
SCVM 2008 и добавление Win2k8 Ent with Hyper-V. RRS feed

  • Вопрос

  • Не могу добавить в SCVM систему Windows 2008 Ent х64 с ролью Hyper-V. Выдаёт ошибку, в job'е указывается что версия не совместима, требуется обновление. Хотел обновить, но не могу найти update для обновления. В подсказке по ошибке, указывает на обновление, но оно не применимо к системе.

    Укажите пожалуйста обновления которые необходимо установить, чтоб можно было ввести в обслуживание SCVM

    Может необходимо использовать другой дистрибутив, тогда где его взять?

    13 декабря 2008 г. 13:57

Ответы

  • Для работы с SCVMM2008 RTM нужны следующие обновления:

    o    KB956589
    Description: Resolve potential issues when you manage Hyper-V with SCVMM
    Date: Sept 23, 2008
    Mandatory?: Yes if SCVMM 2008 is used to manage environment
    File Name: Windows6.0-KB956589-x64.msu
    On Windows Update?: No

    o    KB956774
    Description: Resolve the scenario where a BITS client cannot handle files that have paths that contain the volume GUID in Windows Server 2008.
    Date: Sept 23, 2008
    Mandatory?: Yes if GUIDs are used to access instead of drive letter or mount point
    File Name: Windows6.0-KB956774-x64.msu
    On Windows Update?: No

    Если это не поможет - выложите здесь точное описание ошибки.

     

    15 декабря 2008 г. 8:30
    Отвечающий