none
Outlook 2010 слетает галочка настроек прокси сервера RRS feed

  • Вопрос

  •  Доброго дня, 

    Из 500 пользователей у троих каждое утро стабильно слетает галочка в настройках учетки Outlook (клиент 2010, сервер 2013). Заходишь в настройки учетки а там вместо красных полей ниже галки нет и в поле написано "None" Приходится заходить в настройки учетной записи , ставить эту галочку и прописывать основное имя в сетрификате. У остальных все ок. где копать?

    6 августа 2014 г. 5:21

Все ответы

  • Мы у себя решили эту проблему с помощью назначения необходимых параметров с помощью групповых политик. Если необходимые групповые политики не доступны - вот статья как их получить и настроить.

    MCSA

    6 августа 2014 г. 7:36
  • Хорошая статья, был уже на ней,  но не получается импортировать шаблон - новые параметры из шаблона не импортируются (win2012), хоть ошибок никаких и не возникает.
    • Изменено ParaDancer 6 августа 2014 г. 8:47
    6 августа 2014 г. 8:47
  • Хм. Попробуйте создать reg-файл в который внести следующие сведения:

    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\RPC]
    "ProxyAuthenticationService"=dword:00000001
    "ProxyServerName"="имя_вашего_сервера"
    "ProxyServerFlags"=dword:0000002f
    "ProxyServerPrincipalName"="msstd:имя_вашего_сервера"

    внеся правильные значения вместо имя_вашего_сервера

    Попробуйте запустить этот reg-файл на проблемном компьютере.
    Примечание: Пользователю (для которого применяются данные изменения) необходимо хотя бы на время дать администраторские права. Потом можно вернуть обратно.


    MCSA

    6 августа 2014 г. 9:36