none
После установки WSS 3.0 на SBS не могу исползовать OWA RRS feed

  • Общие обсуждения

  • В SBS`е на 80 порту висит сайт sbs, а на http://sbs/exchange висит OWA. Также OWA доступна по адресу https://sbs/exhange (:443). Удалил на этом сервере WSS 2.0 и поставил WSS 3.0 - соответственно, в inetmgr появился узел SharePoint-80 - слушает на 80. Узел sbs перебросил на порт 2080, секурный https - 443 - остался прежним, НО: при заходе https://sbs:443/xchange выскакивает морда авторизации на сервере Exchange, но юзера и пароль не принимает, хотя они заведомо верные! http://sbs:2080/exchange не работает вообще - пишет "канал должен быть секурным", хотя сами понимаете - в локальной сети OWA должна быть доступна и по обычному небезопасному соединению.

    В чем может быть проблема?

    • Перемещено Michael Gotch 3 декабря 2009 г. 10:09 1 (От:Серверные приложения)
    • Изменен тип Nikita PanovModerator 6 мая 2010 г. 6:55 давность
    22 марта 2007 г. 20:52

Все ответы

  • >> Также OWA доступна по адресу https://sbs/exhange (:443).

    >> НО: при заходе https://sbs:443/xchange выскакивает морда авторизации на сервере Exchange

    >> хотя сами понимаете - в локальной сети OWA должна быть доступна и по обычному небезопасному

    хм, если вы имели ввиду, что аутентификация OWA рисует Exchange'вскую страницу - то это Form Based Authentication включенный, а там никак без SSL не можно. Значит следует проверить жив-здоров ли сертификат в IIS.

    почему пароль юзера не принимает - из вашего сообщения не понятно, попробуйте аудит account logon что-ли - в журнале Security будет хоть написано, почему пользователей посылают, хотя это немного даст..

    22 марта 2007 г. 23:09
  • Сертификат в IIS присутствует. "Есть закрытый ключ, отвечающий данному сертификату". Как переустановить сертификат? Может убрать аутентификацию по форме - как - раньше в локальной сети OWA была доступна по незащищенному каналу? Журнал безопасность не выдает никаких сообщений при неудачной попытке залогинитсья в Эксч.
    27 марта 2007 г. 9:37