none
Не применяется политика прокси RRS feed

  • Вопрос

  • Добрый день!

    Перестала применяться групповая политика изменяющая настройки прокси в браузере. В инфраструктуре два контроллера домена(adds1, adds2). Политика работает если выключить один контроллера домена adds2. Полностью удалил adds2 и заново поднял с нуля adds2 и сделал втором контроллером домена. Все встало хорошо репликация прошло успешною dcdiag не выдал ошибок. Сейчас проблема повторяется. до этого два года работало все отлично. Оба сервер контроллера виртуальные машины на Wmware. Server 2008R2 standart. На сервера обновление не накаталывались. Обновление wsus установились только на рабочие машины, но обновление было неделю назад и все работало без проблем. Подскажите пожалуйста куда копать?

    14 апреля 2017 г. 3:58

Ответы

  • Обновили IE на клиентах до 10/11 версии?
    Настройте через реестр, например так

    MCSAnykey

    • Помечено в качестве ответа alim.ushurov 14 апреля 2017 г. 5:35
    14 апреля 2017 г. 5:07
  • Проблема была в C:\Windows\SYSVOL\domain\Policies\{E5F8A1A2-1603-4B40-B7FF-279C3B5FDF8D}\User\Preferences\InternetSettings.xml файле в тексте был пробел . Исправил, все заработало. Первый раз видимо репликация не шла нормально. На разных серверах были разные xml файлы. На одном правильный на втором корявый. Через XML правил настройки прокси, так как не было политик для браузера IE 9,10,11

    • Помечено в качестве ответа alim.ushurov 14 апреля 2017 г. 5:40
    14 апреля 2017 г. 5:40

Все ответы

  • дополнение. командой gpresult /h report.html проверил и вижу что политика применяется но не изменяет настройки прокси. 
    14 апреля 2017 г. 3:59
  • Обновили IE на клиентах до 10/11 версии?
    Настройте через реестр, например так

    MCSAnykey

    • Помечено в качестве ответа alim.ushurov 14 апреля 2017 г. 5:35
    14 апреля 2017 г. 5:07
  • Проблема была в C:\Windows\SYSVOL\domain\Policies\{E5F8A1A2-1603-4B40-B7FF-279C3B5FDF8D}\User\Preferences\InternetSettings.xml файле в тексте был пробел . Исправил, все заработало. Первый раз видимо репликация не шла нормально. На разных серверах были разные xml файлы. На одном правильный на втором корявый. Через XML правил настройки прокси, так как не было политик для браузера IE 9,10,11

    • Помечено в качестве ответа alim.ushurov 14 апреля 2017 г. 5:40
    14 апреля 2017 г. 5:40
  • Благодарю за ответ. Тоже вариант. Занесу в свою базу знание, для будущего админа.
    14 апреля 2017 г. 5:42