none
Exchange 2010 SP1 непонятный основной smtp адрес. RRS feed

  • Вопрос

  • Добрый день.

    Поставил exchange 2010, сделал предварительный настройки, стал добавлять почтовые ящики на пользователей домена, в итоге вижу такую картину, подскажите как быть?

    9 августа 2011 г. 5:39

Ответы

Все ответы

  • Это нормальное поведение. В 2010-м Exch`e разработчики  изменили алгоритм формирования алиаса. Есть информация, что RollUp2 для SP1 решил данную проблему. Смотрите эту тему http://social.technet.microsoft.com/Forums/ru-RU/exchange2010ru/thread/199d096a-8de3-4433-8df9-7fd75cae8178


    http://alexxhost.ru
    • Предложено в качестве ответа melcin 9 августа 2011 г. 7:53
    • Отменено предложение в качестве ответа ILYA [ sie ] SazonovModerator 9 августа 2011 г. 10:35
    9 августа 2011 г. 6:10
  • Точно решает установка RU3v3 на SP1

    Проблема характерна при добавлении нескольких пользователей. Неверно генерируется алиас для пользователей с именем на русском языке. Проблемы нет при создании ящика одному пользователю или нескольким пользователям с латинскими именами


    Мы находимся здесь, чтобы внести свой вклад в этот мир. Иначе зачем мы здесь? Стив Джобс
    • Изменено Ilya Ershov 9 августа 2011 г. 8:22 Дополнено описание
    • Предложено в качестве ответа ILYA [ sie ] SazonovModerator 9 августа 2011 г. 10:35
    • Отменено предложение в качестве ответа Oleg.A 9 августа 2011 г. 11:59
    9 августа 2011 г. 8:20
  • Нет, поставил все ролапы что нашел в инете, алиасы сами не поправились, тогда я отключил все ящики и заново подключил один, тоже самое ????.?????  блин =(
    9 августа 2011 г. 11:52
  • можно ли англиский интерфейс вернуть на почтовик?
    9 августа 2011 г. 11:53
  • Нет, поставил все ролапы что нашел в инете, алиасы сами не поправились, тогда я отключил все ящики и заново подключил один, тоже самое ????.?????  блин =(


    Обновления не меняют созданные почтовые ящики! Они только исправляют функциональность: т.е. если у вас стоит RU3 или RU4 и вы создаете сразу несколько почтовых ящиков через EMC для учеток с русскими именами, то почтовые ящики создадутся корректно (алиасы будут на латинице).

    Созданные почтовые ящики вам придется либо исправить ручками, либо пересоздать.


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    9 августа 2011 г. 12:17
    Модератор
  • можно ли англиский интерфейс вернуть на почтовик?


    Что конкретно имеется ввиду?

    Смените язык интерфейса у винды на сервере - сменится интерфейс у Exch`a.


    http://alexxhost.ru
    9 августа 2011 г. 12:18
  • можно ли англиский интерфейс вернуть на почтовик?

    В каком месте? :-)
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    9 августа 2011 г. 12:18
    Модератор





  • Обновления не меняют созданные почтовые ящики! Они только исправляют функциональность: т.е. если у вас стоит RU3 или RU4 и вы создаете сразу несколько почтовых ящиков через EMC для учеток с русскими именами, то почтовые ящики создадутся корректно (алиасы будут на латинице).

    Созданные почтовые ящики вам придется либо исправить ручками, либо пересоздать.



    Отключал и пересоздавал, всеравно абракадабра, даже при добавлении одного ящика, на латинице создают корректно!
    9 августа 2011 г. 12:25
  • можно ли англиский интерфейс вернуть на почтовик?


    Что конкретно имеется ввиду?

    Смените язык интерфейса у винды на сервере - сменится интерфейс у Exch`a.


    http://alexxhost.ru


    Вот оно чего... ))) спасибо.

    Вот обновления, и результат создания ящика...

    http://i25.fastpic.ru/big/2011/0809/33/e84091f98880516d5c146797e1ecdc33.jpg

    9 августа 2011 г. 12:29
  • а в Email Address Policy точно %m стоит?


    http://alexxhost.ru
    • Помечено в качестве ответа Oleg.A 9 августа 2011 г. 13:02
    9 августа 2011 г. 12:29
  • Какого вида формируется адрес у пользователя, с латинскими символами?
    Мы находимся здесь, чтобы внести свой вклад в этот мир. Иначе зачем мы здесь? Стив Джобс
    9 августа 2011 г. 12:44
  • а в Email Address Policy точно %m стоит?


    http://alexxhost.ru
    Блин, вот я наставил-то! Настраивал почтовик, как раньше, когда локал нейм и внешний были одинаковые. Убрал в политике локальные адреса, все заработало, как и должно.пасибки! =)
    9 августа 2011 г. 13:02
  • Добрый день, Oleg.A

    А можно подробней описать, как решилась проблема. У меня такая же беда с вопросиками. Что значит , убрал локальные адреса?

    23 февраля 2013 г. 16:49