none
Outlook требует авторизации при разрыве связи с сервером Exchhange 2010 RRS feed

  • Вопрос

  • Сервер Exchange 2010 SP 1. Клиент outlook 2010. работает ОК. Но если вдруг происходит разрыв связи с сервером пишет требуется авторизация пока не введешь логин и пароль, либо же закрываешь Lync 2010, закрываешь OUTLOOK 2010, открываешь все заново и тогда подключение установлено все ОК.Если в настройках подключения учетной записи убрать галочку Подключение к серверу Microsoft Exchange по http то тогда при разрыве связи и ее восстановлении подключение восстанавливается, но если этот пользователь попытается дома запусить Оутлок то он к серверу не подключится, пока не поставить обратно эту галочку.Как сделать что б и галочка осталась и во внутренней сети при разрыве связи а затем ее восстановлении пароь не просил?

    24 октября 2012 г. 10:34

Ответы

  • это нормальное явление когда аутлук переключается на http (запасной вариант) с basic аутентификацией. попробуй перенастроить на ntlm или negotiate

    • Помечено в качестве ответа Yuriy Lenchenkov 14 ноября 2012 г. 10:13
    24 октября 2012 г. 14:30
  • День добрый.

    Для того чтобы пользователю, не надо было вносить изменения в настройки Outlook.

    1. Настроить SplitDNS.

    2. Настроить autodiscover. internanl - external.

    3. Public certificate or Public CRL.

    4. Public autodiscover и RPC over HTTPS.


    MCITP. Знание - не уменьшает нашей глупости.

    30 октября 2012 г. 14:07
    Модератор

Все ответы

  • это нормальное явление когда аутлук переключается на http (запасной вариант) с basic аутентификацией. попробуй перенастроить на ntlm или negotiate

    • Помечено в качестве ответа Yuriy Lenchenkov 14 ноября 2012 г. 10:13
    24 октября 2012 г. 14:30
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    30 октября 2012 г. 11:00
  • День добрый.

    Для того чтобы пользователю, не надо было вносить изменения в настройки Outlook.

    1. Настроить SplitDNS.

    2. Настроить autodiscover. internanl - external.

    3. Public certificate or Public CRL.

    4. Public autodiscover и RPC over HTTPS.


    MCITP. Знание - не уменьшает нашей глупости.

    30 октября 2012 г. 14:07
    Модератор
  • Если вы не хотите в доменной среде использовать  "Подключение к серверу Microsoft Exchange по http" то можно отключить данный функционал через групповые политики

    http://blogs.technet.com/b/outlooking/archive/2010/01/12/configure-outlook-anywhere-settings-for-all-users-via-group-policy.aspx


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"

    31 октября 2012 г. 12:44
  • так и отключили, тока человек теперь домой уходит а у него дома почта не работает на ноуте...

    1 ноября 2012 г. 10:23
  • А с дома также через оутлук подключаются? Ноутбук введен в домен? Если введен, то это не Ваш вариант решения....


    MCP,MCTS
    Если вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение"


    1 ноября 2012 г. 11:59