none
Клиент Lync 2010 для сервер 2013 RRS feed

  • Вопрос

  • Здравствуйте! Требуется помощь грамотных людей.
    Есть инфраструктура с Lync Server 2013 и есть клиенты под Windows XP на которые 2013 клиент не ставится. На них можно поставить клиент 2010, но для совместимости с 2013 сервером требуется версия не ниже 4.0.7577.4356

    Вопрос в следующем: из открытых источников скачать клиент этой версии не получилось. При поиске через поисковые системы выдаются ссылки, которых уже не существует. Есть обновления для клиента, это все работает. Но не хотелось бы ставить на каждую машину клиент а потом еще и обновление устанавливать.  Подскажите где можно скачать клиент этой версии? (желательно в пакете msi)

    Спасибо!

Ответы

Все ответы