none
Странная реакция на Receiving message size RRS feed

  • Вопрос

  • Привет, коллеги. Вы мне всегда помогали.

    В организации, которую я консультирую установлен MS Exchange 2003 Enterprise. В организации он один. 600 ящиков, объём хранилища 65 Гб. Интернет-канал защищён MS ISA 2006. Сервер SMTP опубликован наружу. На почтовом сервере установлен ORF для защиты от спама и Kaspersky Enterprise.
    С недавних пор, неожиданно у пользователей пропала возможность отправлять в Интернет сообщения большого объёма. На всё, что больше 3 Мб приходит NDR: Размер сообщения превышает предельный для системы, или почтовый ящик получателя переполнен.  Уменьшите размер основного сообщения или удалите вложения и повторите отправку. И письмо не доходит до адресата.
    При этом, разрешённый к отправке размер, указанный в свойствах Message Delivery составляет 20 мб. Опытным путём было установлено, что если увеличить в тех же свойствах параметр Receiving Message Size (он как раз 3 Мб), то письма начинают нормально уходить. Такое ощущение, что письмо направляется сначала на какой-то ящик внутри организации, при этом никаких следов не остаётся.

    В журнале событий "Приложение" при включении Diagnostics Logging для MSExchange Transport регистрируются следующие события.

    Тип события: Уведомление
    Источник события: MSExchangeTransport
    Категория события: Categorizer
    Код события: 9011
    Дата:  03.02.2010
    Время:  08:56:05
    Пользователь:  Н/Д
    Компьютер: MX
    Описание:
    A message from 'smtp:Smirnov@xxxxxx.ru' could not be delivered to 'smtp:sm1rnoff.a@gmail.com' because the message size (5004K) is larger than the global settings for maximum receiving message size (3000K). This is due to a message delivery restriction configured for the organisation. (Message-ID:  <
    D5E1359ED6AF2041B865E0B399068CBD01C8DADB@Mx.xxxxxx.ru>). A DSN will be generated.

    Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".
    Данные:
    0000: dc 02 04 c0               Ü..À   



    Тип события: Уведомление
    Источник события: MSExchangeTransport
    Категория события: Categorizer
    Код события: 6015
    Дата:  03.02.2010
    Время:  08:56:05
    Пользователь:  Н/Д
    Компьютер: MX
    Описание:
    Categorizer is NDRing a recipient with address SMTP:sm1rnoff.a@gmail.com with reason code 0xc00402dc (The Message is too large to deliver.
    ).

    Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".
    Данные:
    0000: dc 02 04 c0               Ü..À   



    Тип события: Предупреждение
    Источник события: MSExchangeTransport
    Категория события: NDR
    Код события: 3014
    Дата:  03.02.2010
    Время:  08:56:08
    Пользователь:  Н/Д
    Компьютер: MX
    Описание:
    A non-delivery report with a status code of 5.2.3 was generated for recipient rfc822;sm1rnoff.a@gmail.com (Message-ID <
    D5E1359ED6AF2041B865E0B399068CBD01C8DADB@Mx.xxxxxx.ru>).  
    Cause: The message size was large or the  local quota exceeded.  For example, remote Exchange user might have delivery restrictions set with maximum incoming message size.   
    Solution: Check access permissions as well as the message size.

    Дополнительные сведения можно найти в центре справки и поддержки, в "http://go.microsoft.com/fwlink/events.asp".
    Данные:
    0000: 46 05 04 80               F..€
       


    В Message Tracking Center для таких писем последними записями являются:
    SMTP: Message Categorised and Queued for Routing
    SMTP: Non-Delivered Report (NDR) Generated


    Может быть у кого-то найдутся мысли, отчего так происходит?


    MCP
    • Перемещено Tina_Tian 18 марта 2012 г. 8:37 forum merge (От:Exchange Server 2003/2000/5.5)
    3 февраля 2010 г. 7:05

Ответы

  • Так в логе же ясно сказано что проблема в

    because the message size (5004K) is larger than the global settings for maximum receiving message size (3000K)


    Посмотрите:

    http://support.microsoft.com/default.aspx/kb/298572


    Если ответ Вам помог, нажмите на изображение зеленой галочки - «пометить как ответ». Так же, Вы можете пометить это сообщение как «полезное», нажав на ссылку "проголосовать за полезное сообщение".
    • Помечено в качестве ответа Alexander Smirnoff 4 февраля 2010 г. 6:23
    3 февраля 2010 г. 11:48

Все ответы

  • Возможно  из-за настроек антивира:
    раньше скорее всего в них было выставлено не проверять исходящую почту... а щас она проверсяется антивиром например, а для того что бы ее  проверить, ее надо сначало получить, а уж потом отправить...
    3 февраля 2010 г. 10:32
  • Ограничить размер можно также на уровне виртуальных smpt серверов и коннекторов
    Посмотрите настройки там
    3 февраля 2010 г. 10:51
  • Так в логе же ясно сказано что проблема в

    because the message size (5004K) is larger than the global settings for maximum receiving message size (3000K)


    Посмотрите:

    http://support.microsoft.com/default.aspx/kb/298572


    Если ответ Вам помог, нажмите на изображение зеленой галочки - «пометить как ответ». Так же, Вы можете пометить это сообщение как «полезное», нажав на ссылку "проголосовать за полезное сообщение".
    • Помечено в качестве ответа Alexander Smirnoff 4 февраля 2010 г. 6:23
    3 февраля 2010 г. 11:48
  • Посмотрите:

    http://support.microsoft.com/default.aspx/kb/298572





    Спасибо. Столько лет пользовался MS Exchange, а об этом баге не знал.



    MCP
    • Изменено Alexander Smirnoff 4 февраля 2010 г. 9:54 Вставил скобки blockquote в правильное место
    4 февраля 2010 г. 6:23
  • Возможно  из-за настроек антивира:
    раньше скорее всего в них было выставлено не проверять исходящую почту... а щас она проверсяется антивиром например, а для того что бы ее  проверить, ее надо сначало получить, а уж потом отправить...



    Пробовал, останавливал работу антивируса Касперского. Проблема не пропадала.
    MCP
    • Изменено Alexander Smirnoff 4 февраля 2010 г. 9:56 Вставил в ответ цитату
    4 февраля 2010 г. 6:25
  • Ограничить размер можно также на уровне виртуальных smpt серверов и коннекторов
    Посмотрите настройки там



    Смотрел. Там ограничения установлены с запасом. Играл с настройками, но не помогло.
    MCP
    • Изменено Alexander Smirnoff 4 февраля 2010 г. 9:58 Вставил в ответ цитату
    4 февраля 2010 г. 6:28
  • Добрый день!

    Уважаемый Alexander Smirnoff! Было бы очень приятно, если бы вы впредь дополняли информацию путем редактирования предыдущего сообщения, а не созданием нескольких новых.
    4 февраля 2010 г. 7:47
    Модератор