none
не открываются параметры и ошибка с HRESULT: 0x80073CF6 RRS feed

  • Вопрос

  • с чего бы начать. не работал пуск и вообще весь проводник. пуск начал работать после обновления виндовс без потери данных,теперь что-то странное творится. при нажатии на "параметры" в пуске оно не открывает. когда через поиск то - "не удалось зарегистрировать пакет"

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /ScanHealth и

    C:\WINDOWS\system32>DISM.exe /Online /Cleanup-image /Restorehealth  - не идет процесс вообще.

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”} -много красных строк с ошибками. : 

    Add-AppxPackage : Сбой развертывания с HRESULT: 0x80073CF6, Не удалось зарегистрировать пакет.

    Ошибка 0x80070005: произошел сбой расширения "Отображаемые элементы" при обработке элемента Notification.

    ПРИМЕЧАНИЕ. Чтобы получить дополнительные сведения, найдите [ActivityId] f5492e08-c620-0000-3b84-4af520c6d401 в журнале событий или введите в командной строке Get-AppxLog -ActivityID f5492e08-c620-0000-3b84-4af520c6d

    401.

    строка:1 знак:38

    + ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.I ...

    +                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

        + CategoryInfo          : WriteError: (C:\Windows\Syst...ppXManifest.xml:String) [Add-AppxPackage], IOException

        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

    17 февраля 2019 г. 15:51

Ответы

  • Попробуйте создать новый профиль и проверьте работает ли под ним все корректно.

    Попробуйте в CMD от имени администратора выполнить команду sfc /  scannow. Если будут найдены ошибки, выполните ее еще раз-два. 

    Затем перезагрузка и проверьте все ли ок.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Anton Sashev Ivanov 6 марта 2019 г. 9:46
    17 февраля 2019 г. 20:29
    Модератор

Все ответы

  • давайте начнем с простого, укажите версию, редакцию и билд ос

    если речь про девелоперские сборки, то в них и не такие "чудеса" встречаются


    The opinion expressed by me is not an official position of Microsoft

    17 февраля 2019 г. 19:21
    Модератор
  • версия 1809, редакция 10 про. билд 10.0.17763.253. про сборку даже не знаю,увы
    17 февраля 2019 г. 19:51
  • версия 1809, редакция 10 про. билд 10.0.17763.253. про сборку даже не знаю,увы

    судя по билду developer builds у вас не установлены.

    когда последний раз ос работала нормально? 


    The opinion expressed by me is not an official position of Microsoft

    17 февраля 2019 г. 20:09
    Модератор
  • дня 4 назад
    17 февраля 2019 г. 20:13
  • Попробуйте создать новый профиль и проверьте работает ли под ним все корректно.

    Попробуйте в CMD от имени администратора выполнить команду sfc /  scannow. Если будут найдены ошибки, выполните ее еще раз-два. 

    Затем перезагрузка и проверьте все ли ок.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Anton Sashev Ivanov 6 марта 2019 г. 9:46
    17 февраля 2019 г. 20:29
    Модератор
  • да,заработали параметры очень благодарю ,но вот теперь не открываются компоненты "включение или откл компонентов" 
    17 февраля 2019 г. 22:19