none
Аутентификация доменных пользователей в Project Server 2007 RRS feed

  • Вопрос

  • Добрый день уважаемые коллеги!
    Сегодня развернул Project Server 2007, вроде все настроил все заработало. Но возникла проблема:
    когда коннекчусь
    http://name_server
    всплывает окно аутентификации, когда захожу под локальным пользователем
    name_server\administrator
    все прекрасно работает и везде пускает, а если пытаюсь войти под доменным domain\user , то не пускает.
    В самом портале создал такого пользователя, под которым пытаюсь законнектица, дал ему админские права, а результат тот же самый не пускает и все.
    А теперь вопрос?
    Как настроить аутентификацию доменных пользователей? Если не трудно как это сделать по шагам.
    12 марта 2009 г. 12:41

Ответы

  • ЗАйдите администратором на сервер (PWA), и добавьте доменных пользователей в нужную группу с нужными правами - минимальначя - Team Members. У нее и всех остальных групп уже есть разрешения на Вход и Внесение данных в PWA. Деоается это в Параметры сервера - Управления группами
    MCTS
    13 марта 2009 г. 8:13
    Отвечающий

Все ответы

  • ЗАйдите администратором на сервер (PWA), и добавьте доменных пользователей в нужную группу с нужными правами - минимальначя - Team Members. У нее и всех остальных групп уже есть разрешения на Вход и Внесение данных в PWA. Деоается это в Параметры сервера - Управления группами
    MCTS
    13 марта 2009 г. 8:13
    Отвечающий
  •  Спасибо! Сейчас попробую, по результатам отпишу.
    13 марта 2009 г. 10:14
  • Да с этим разобрался , но теперь возникла другая проблема.
    Когда на самом сервере запускаю:
    http://name_server/pwa
    под моим доменным именем все работает, а когда тоже самое делаю на своей рабочей станции http://name_server/pwa, то появляется ошибка
    Для использования веб-клиента Project необходим обозреватель Internet Explorer версии 6.0 или более поздней.

    Устранение неполадок в работе службы Windows SharePoint Services.

    Думал сначало може чтото с безопасность в експлорере, но там выставил все по минимуму и добавил узел в доверенные узлы.
    В чем может быть трабл?
    13 марта 2009 г. 10:50
  • Добавтьте в зону интранет, убедитесь, что не запрещены activex
    MCTS
    13 марта 2009 г. 13:27
    Отвечающий
  • Да думаю чтото в эксплорере у меня с настройками. Открыл на соседнем компе все открылось и заработало.
    Заранее благодарен за участие.
    18 марта 2009 г. 8:20
  • Сбросьте настройки IE на умолчания, добавьте сайт в метные узлы.
    MCTS
    18 марта 2009 г. 13:31
    Отвечающий